Can't connect to the internet, please help

  erkmatrix 15:40 01 May 2010
Locked

Hi I'm having trouble connecting to the internet as I've recently updated an old PC from windows xp to windows xp 64bit. It a fresh install on my hard drive after I deleted the XP OS. Now though I can't figure out why I can't connect to the internet, it worked fine on my Windows XP 32bit.

I connect via a LAN cable into my router

In my network connections on original XP 32-bit I had

Local Area Connection 2 - Connected
Local Area Connection - Network cable unplugged
1394 Connection - Connected
1394 Connection - Disabled

In my new windows xp 64-bit

I noticed its different I have
1394 connection
local area connection
1394 connection 2
wireless network.

Can anyone explain why I can't connect and what I need to do. I've tried all the combinations of these network devices, tried creating a connection via opening up internet explorer and internet options/connection, create connection then manually and clicking LAN but still didn't work.

Any ideas.

Cheers

  erkmatrix 15:43 01 May 2010

sorry meant ethernet not LAN connection

  RobCharles1981 15:47 01 May 2010

I Take It you have installed your Motherboard Drivers Which contain the Onboard Lan Driver ?

  erkmatrix 16:17 01 May 2010

Hi

I just remembered this yeah after I posted, stupid idiot I am, thanks anyway, all up and working now again.

Thanks for the help anyway Rob

  RobCharles1981 14:57 02 May 2010

No Problem! I'm glad its sorted! :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017