cant connect to the internet

  triflesterms 22:30 22 Jan 2008
Locked

Hi

Im trying to help my friend to connect to the internet, their isp is pipex & connecting through netgear router, everytime i try to connect to a page it keeps timing out, earlier i managed to connect to a couple of sites, but havent been able to since, i called pipex & they said their server was fine, they did a speed test for my connection & said it was 1.8mb, & they took me through a ping test that timed out, even after clearing cache i still couldnt connect, he hasnt installed or downloaded anything recently & internet has been fine for the last 4 months, there are no virus's showing up using avg.
The router internet light keeps changing, most times its orange which indicates a slower speed, but even when it lights up green i still cant connect, pipex said maybe ie had problems, but im not so sure as i connected to a couple of sites earlier, i couldnt even connect to windows live messenger, im totally lost at what i need to do to get this resovled??

Hope someone can help?

Thanx

  Earthsea 23:33 22 Jan 2008

See if the same thing happens with Firefox click here

  xania 08:46 23 Jan 2008

If the light is not green, I would suspect a fuaulty connection. This could be caused by anything else on the domestic line between the master socket and the modem. Ideally, the modem should be cennected at the master socket. Now remove everything else (all telephones and all splitters, Sky connection, fax machines, answerphones etc) and try again. Also try with another splitter. Once you get connected cleanly, add devices one at a time until you find the cause of the problem.

  piccalilli 17:24 23 Jan 2008

I to am having trouble connecting to the internet via my ISP home page. I can get to it by going through google, but if I try the right way it will not work, just keeps saying this page cannot be veiwed.

  xania 08:50 24 Jan 2008

piccalilli

This is not the same issue - please post as a separate thread.

  ^wave^ 09:47 24 Jan 2008

lets start at the begining can you talk to router enter 192.168.0.1 you should get the login screen. if not then trouble shoot that is it a wireless connection or ethernet. again reboot router are all the lighs green. if all this ok then let us know

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?