Can't connect to the internet

  Beachey 15:54 01 Oct 2007
Locked

Hello, apologies if this topic has already been covered.

I have an old laptop (Compaq Presario 700) and am trying to connect it to the internet via wireless. It has worked in my old flat with broadband and a cable. I purchased a Belkin wireless G+ MIMO USB adapter and can connect to wireless in my flat. However, when I click on internet explorer I can't get any web pages to load and I am given the option of working offline. Any ideas what could be wrong? The router in my flat is a BT Voyager 2110. I have tried to set up a new connection etc but nothing seems to work.

Any responses would be greatly appreciated as I'm comlpetely stuck with what to try.

Thanks

  ambra4 16:22 01 Oct 2007

If any firewalls are installed on any of the PCs, uninstall them.

This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, etc.

In many cases, disabling the firewall is not enough; you have to actually uninstall it.

Do not install or re-install the firewall until after you have the network functioning properly

  Ashrich 18:16 01 Oct 2007

What operating system does the Compaq use ? Has TCP/IP been set up properly .... start/settings/control panel network connections , select properties , double click on TCP/IP , make sure that both radio buttons are marked for " obtain an IP address and obtain DNS server address automatically " Go into tools on your browser and then Internet options and under the connections tab mark " never dial a connection " and close browser .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?