Can't connect to the internet

  Woody123 10:03 10 Jul 2007
Locked

Hi,

Since last night at home i haven't been able to connect to the internet..

I'm with Tiscali and have a Belkin Router, Both lights on the Belkin router are on but i can't even get into the settings of the router..

On the bottom right of the screen a yellow exclamation mark appears over the internet icon and when i click on this the status says it has limited or no connection.. When i click on details the Physical Adress down to submet mask are showing something but Default Gateway, DNS server and WNS server aren't..

Please Help Thanks
Mark

  ambra4 11:31 10 Jul 2007

Try this

Follow these steps in sequence:
1. Shut all PCs down.
2. Unplug the router.
3. Wait a minute or two.
4. Plug the modem back in and wait until all lights are green.
5. Reboot the PCs, one at a time.
Even if you have the correct IP addresses, it's not a bad idea to reboot everything occasionally. So if your Internet speeds are slow on all connections, or if you suffer from a loss of Internet connectivity, reboot the modem, router and PC for a quick fix.

  ambra4 11:31 10 Jul 2007

Try this

Follow these steps in sequence:
1. Shut all PCs down.
2. Unplug the router.
3. Wait a minute or two.
4. Plug the modem back in and wait until all lights are green.
5. Reboot the PCs, one at a time.
Even if you have the correct IP addresses, it's not a bad idea to reboot everything occasionally. So if your Internet speeds are slow on all connections, or if you suffer from a loss of Internet connectivity, reboot the modem, router and PC for a quick fix.

  Woody123 12:04 10 Jul 2007

I'll try that when i go home for lunch in about half an hour and let you know what happens, but i'm sure i tried it last night but it may have all been in a bit of a hurry..

First of all when the connection went the internet light on my router wasn't lit, so i was able to go into the settings of the router and try and restore the settings and after doing this the light came on but after that i couldn't even get back into the settings of the router..

  ambra4 13:07 10 Jul 2007

Most time that happen to me I just power off the modem/router and power it back on and the problem is fix

Try that next time that you can not access the Internet

It is a good thing to reset the modem/router ever so offen

  Woody123 13:11 10 Jul 2007

I've just been home and tried turning the pc and router off and starting them up again and i am still getting the same message... I also tried resetting the router but nothing happened it reset and the internet light came back on again.

I've tried ping 192.168.2.1 and it says unreachable host so i think this is where the problem lies...

  ambra4 13:36 10 Jul 2007

Ok call tech support and hear what they say

Good Luck

  Woody123 16:48 10 Jul 2007

Just an idea,

Do you think i could use system restore to reset the computer back to when it was working o.k

  irishrapter 17:14 10 Jul 2007

Open a command prompt and type "ipconfig /all"
And post the results here.

I assume you are connected via Ethernet cable, if so check the cable or better still try a different one.
Check and see if you have a connection light lit on the network card.

If possible try the router on another computer.

.

  Woody123 17:32 10 Jul 2007

Hi, Thanks for all your help..

I've finally got it going now... I don't how i did it really i reset the router, i held a pin in for about 10secs and then the internet didn't come on. Then i was able to go into the settings of the router and reboot it, luckily it worked..

I blame tiscali for the problem in the first place and there technical support were no help..

Thanks again
Mark.

  Woody123 17:36 10 Jul 2007

Me again, just ticked resolved so people can help others with their problems

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?