Can't connect to broadband after new XP account

  Grendel 19:34 13 Sep 2006
Locked

Strange one this - and I do IT support by day!

A friend wanted his home pc to be set up so that relatives could access the internet without being able to see his email, so I duly set up a new account in XP and password protected his, which was ok. But this then stopped his connection to Tesco broadband working - error 678 (any ideas - the dialup tooltip for it isn't very specific?) every time. At first I suspected a physical problem with the cables but they were ok. I took his pc to my house, where I have the same ADSL modem (Thomson Speedtouch) and Tesco broadband package, and get the same problem. Have tried reinstalling the modem software many times and setting up my own account on his pc all without success. Reconnecting the modem here to my own pc then works perfectly so again so physical problems. Might need to contact Tesco but I can't face the prospect of their call centre and assumption that I know absolutely nothing about IT and diagnostic / scientific logic, so hoping for inspiration here!

  woodchip 21:28 13 Sep 2006

Remove he settings you made changed. It looks like its a Windows thing Try running SFC /SCANNOW with XP disc in comp

  skidzy 23:37 13 Sep 2006

click here this may help.

  johnnyrocker 00:01 14 Sep 2006

i would look at the connection set up in the admin account and put a tick in all users share this connection which i think may be your prob, otherwise firewall, av,



johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?