Can't configure IP - no connection

  Thurrafork 15:41 14 Mar 2008
Locked

Hello all
Had a recent nightmare installing a new gfx card, eventually had to Repair XP from the XP disk and all the fundamental problems are sorted, just a few post-repair quirks to iron out. The main one being I cant seem to connect to my Belkin wireless network. I get a 'Limited or no connectivity' message. When I try and repair the connection it fails at the assigning IP stage. I've tried typing ipconfig from dos prompt and the IP it gives is different from that listed in Network Connection details - I don't know if that may be an issue.
I am very dim when it comes to network related problems!
I recently updated my nforce 4 chipset drivers and they installed some kind of nvidia network thingy which wasn't there before - could that be causing some kind of conflict? What basic settings should I have in Internet Protocol (TCP/IP) Properties? At the moment both IP and DNS are obtained automatically.
Oh, and DHCP is enabled and running.
Any ideas?

  Thurrafork 16:15 14 Mar 2008

Right - problem seems to be solved!
I can now connect to wireless, resolved by following suggestion here click here

So all is well, although it does take around 30 seconds to connect whereas it used to take about 5. But I can live with that!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?