Can't configure broadband router

  Tiscali 20:00 13 Sep 2009
Locked

My Belkin Miradigital F5D7630 uk4-E wireless router was working OK on Onetel until a few days ago apart from occasional loss of connection. Now it won't connect at all although it claims to be connected to the internet and it can 'see' BTFON wireless connections outside the house. So I am connected using a Speedtouch USB cable modem. When I try to configure the wireless router in Internet Explorer via 192.168.2.1 and connected by a cable to the computer it will not let me set the Country and ISP name although I can configure the router using my neighbour's laptop. But even after configuration it will not work on my computer. So there appears to be a fault on my computer (Windows XP SP3) that is not letting the router work or allow it to be configured. Any ideas on what is wrong?

  ambra4 04:46 14 Sep 2009

Try the following

Re-install the Lan card driver

Check that the Lan card is set up correct

Also called a or NIC card (Network Interface Connection)

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Right click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display tick the box “Show Icon in Notification Area When Connected”

A display Icon will appear in the task bar when you have finish the set-up

Click-Internet Protocol (TCP/IP) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick-Enable LMHOSTS Lookup if un-tick

Do Not Change Any Other Setting

Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

  ambra4 04:47 14 Sep 2009

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Tiscali 12:27 14 Sep 2009

Hi Ambra4, thanks for your replies.

I followed all the instructions until I hit the following problems.

In the window for type of LAC card (which is 802.11g/b wireless client adapter USB) and advanced tab, you wrote to click on connection type – change to auto-negotiation then click on flow control – change to hardware default, but none of these options are available in the properties displayed. Available properties are Adhoc Mode, Channel, Default Adhoc Mode, Fragmentation Threshold, Power Save Mode, preamble Select and RTS Threshold. Regarding setting up my connection manually, when I click on Next a window opens with the message Depending on the wireless software running on this computer the wireless network setup wizard might not work – for details see article 871122 in the MS knowledge base. Clicking on OK returns to the setup manually screen so I am in a loop and can’t get passed.

I have tried following the instructions for installing the wireless USB drive and renewing the IP address at the command prompt, but I still can’t configure the wireless router as it will not let me set the Country value to the UK therefore I can’t select the ISP and get past that point. I can’t tell whether the problem is with the USB wireless adapter, the wireless router or the computer. I am accessing teh internet using a USB cable modem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?