cant browse -desperate-

  jammin 10:28 29 Sep 2009
Locked

sorry to bring this subject up again but its desperation time, I am wired to the router on my pc but cant browse or email, the connection is there but will not display web pages, my laptop connects ok wirelessly
have tried system restore, disabled av and firewall, unplugged router, shut down pc,etc etc can anyone help as we need to be on the internet/email, have done the ping thing and my isp provider says connection ok so not their problem as it must be the pc, dont know what to do next
thanks

  Halmer 10:58 29 Sep 2009

now

  Fruit Bat /\0/\ 11:08 29 Sep 2009

click here download and save on the laptop and transfer to and run on the faulty machine.

  jammin 11:45 29 Sep 2009

operating system xp
the other thread is basically the same
firewall was mcaffee but i have now deleted it and will install new one when problem is resolved
will try using winsock fix

  jammin 13:00 29 Sep 2009

tried winsock fix but sadly made no difference, the browsers just open up stating cant find server or cannont display webpage, email states host mail.globalnet could not be found, any more suggestions please and thanks for the help so far

  Fruit Bat /\0/\ 13:08 29 Sep 2009

If the router's IP is seen, then there is a problem with your browser's settings. Your security may be set too high for the Internet service you are trying to use, or your browser may be configured for a dial-up connection. In Internet Explorer you check this using Tools > Internet Options > Security > Default Level. If the slider is set to "High", change it to "Medium". Click Tools > Internet Options > Connections. If the radio buttons in the center are greyed out, then settings for a non-dial-up connection are being used.

  jammin 13:41 29 Sep 2009

tried that fruit bat, still no luck

  jammin 15:13 30 Sep 2009

thanks for all suggestions to this thread, nothing worked and eventually got back on to my isp who suggested it must be ethernet drivers, tried those still didnt work - so the problem must be a faulty network adaptor or faulty modem, however a friend suggested a usb wireless adaptor on my desktop - seems to be working fine. I would have preferred hard wired but at least its working and pretty quick too

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017