Can't boot into windows

  tasslehoff burrfoot 23:03 22 Nov 2005
Locked

Hello

I have been dual booting XP and Suse. I decided today that I need the disc space taken up by Suse and deleted the partition.

I now can't boot from hard drive at all.

I have tried going into the recovery console and doing fixmbr, but that hasn't worked.

I have also tried installing XP again onto the old Suse partition but it copies the files across, reboots and starts all over again.

Is there anyway I can fix my xp installation without losing any data?

TIA

Tas

  Diodorus Siculus 00:42 23 Nov 2005

Try a repair install of XP over itself.

The fixmbr method usually works - did you do a special type of Suse install?

  tasslehoff burrfoot 13:39 23 Nov 2005

Thanks for that.

How do I do a repair isntall? is it just like a normal install, specifying my C drive, or do I need to do something else?

Thanks

  Diodorus Siculus 15:29 23 Nov 2005

How to Perform a Windows XP Repair Install
click here

  tasslehoff burrfoot 22:11 23 Nov 2005

I'm getting a read error now, so I'm assumin the hard drive is kaput

  woodchip 22:22 23 Nov 2005
  tasslehoff burrfoot 16:11 24 Nov 2005

But I can't boot into the drive at all (following booting from CD and repairing etc it won't boot from HDD).

I have gone into the repair console and run chkdsk /r which came back that the drive was okay.

Ran the repair installation (again) and now, instead of disk read error, I get error loading operating system.

Looks like I'm going to have do a full re-install, unless anyone can suggest something else?

Please?

  tasslehoff burrfoot 21:51 24 Nov 2005

Okay, I've reinstalled windows.

All looking good.

Just got to get my system back the way it was :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?