Cant boot up after installed new printer HELP!!

  Mavro 17:23 24 Sep 2006
Locked

I have installed a Lexmark X5470 all in one printer/scanner/copier/fax to my Dell dimension running windows xp. Everything seems to be working fine however when I boot up or restart the computer stalls at a black screen showing the model of the computer etc and : 'Diskette drive 0 seek failure'. If I remove the usb cable connecting the cpu and the printer it continues to load windows. If I don't it remains stalled. I tried another usb cable but no better. Any ideas?? Everything worked ok with the last printer (Epson R300), and I used same usb.

  skidzy 17:30 24 Sep 2006

Try going into safemode and delete the program from add and remove programs.

Normally setting up a Lexmark requires you to install the software before connecting the usb.

Safemode: tapping F8 on startup

  Mavro 23:31 24 Sep 2006

Thanks but I'm afriad no go. I deleted the driver and reloaded but no change, an error message came up saying 'There was a problem' (but didn't say what!!!!....I went to the lexmark site and downloaded another driver, loaded that but still no change. Thanks anyway for replying!!

  skidzy 23:35 24 Sep 2006

Did you delete the software Mavro,this is what i think may be causing the conflict.

Maybe using a reg cleaner after deletion,then reboot and load the software.

regscrubxp click here

  DieSse 23:46 24 Sep 2006

This is clearly not a driver issue - the system is stalling during the POST tests - that's where the floppy drive seek error occurs.

Which USB socket are you using? - make sure it's one of the main motherboard sockets.

Swap it around to other USB sockets - try to find one which is OK. I've seen ADSL modems that would stop a system powering up in some USB sockets, and not others.

  lotvic 00:36 25 Sep 2006

"Did you delete the software..."
surely you mean UNINSTALL the software

(no offence intended)

  terryf 04:46 25 Sep 2006

try putting any floppy in the drive and then after successful boot removing it

  skidzy 06:50 25 Sep 2006

Yes i did,it was getting late :-))

  Mavro 06:54 25 Sep 2006

Thanks for your help eveybody, but I'm afraid no luck yet. I uninstalled and reinstalled the software twice, downloaded a driver from Lexmark, tried rebooting with a floppy in the drive and swapped UBS sockets....I have not had the courage to touch the registry yet but will download the program and have a go this evening. Problem is I don't know what to look for. Any tips?

  Mavro 18:31 25 Sep 2006

Do you think a new USB cable could make a difference?? Seems odd that the reboot works when USB is plugged into old printer but not when plugged into the new one.....

  skidzy 19:13 25 Sep 2006

Just maybe... xp repair !

system file checker sfc /scannow (note the space)

Understanding sfc click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?