Can't back up to external drives

  exdragon 09:11 14 Aug 2012

Hi – I’m having problems with a couple of WD external hard drives. I’m trying to back up my Quicken files but get the message, ‘Unable to access the disk in drive W. Make sure the drive is ready and that the disk is not write-protected’. This happens with both drives, which each have an allocated letter, X and W. I did, however, use Easeus to successfully back up another small external drive to drive W. As far as I can see, the settings are identical on all three external drives.

I’ve also tried to ‘Save as’ with a document, but get the message, ‘You don’t have permission to save in this location. Contact the administrator to obtain permission’.

I’m the only user and have administration rights, I haven’t changed anything recently so don’t know what the problem is; can anyone help, please?


  Fruit Bat /\0/\ 09:28 14 Aug 2012
  1. Right-click on the drive that is causing the problem.
  2. Left-click on Properties.
  3. Click on the Security tab.
  4. In the first window click on Administrators (your computer name-PC Administrators).
  5. Just below the window click on Edit.
  6. Click on Administrators (your computer name-PC Administrators) again.
  7. Here's the key to making it work. If Apply is grayed-out, check a box in the Deny column. It will then bring up Apply.

  8. Check a box in the Allow column. It should check all of the boxes except the last one and uncheck all of the boxes in the Deny column.

  9. Click Apply. It should run a scan of the files in the drive. When the scan is finished, click Ok. The first box should still be open.
  10. In the first window, click on Users (your computer name-PC\Users) and repeat steps 5-9, of course clicking on Users (your computer name-PC\Users) instead of Administrators (your computer name-PC Administrators). NOTE: You may not have to click in the Deny column after the first scan is completed for step 10 as indicated in step 7.
  exdragon 09:55 14 Aug 2012

Perfect, thank you - couldn't be much quicker than that, could it?

  Housten 17:29 14 Aug 2012


I apologise as I can asuure you that I am not trying to hi-jack your thread!

But, I had/have exactly the same problem as you. Quicken simply would not back up to an external USB portable hard drive.

So I have said before that I am a brain dead pensioner and now I think I have proved it!! I was following your advice, Fruit Bat /\0/\, and I have obviously done something stupid, and I am hoping you will be able to help me. What has happened is that the two columns of Allow and Deny are now both greyed out!! Do you have any idea as to how I can correct this stupidity I have committed?

Many, many thanks in anticipation.

  Fruit Bat /\0/\ 19:03 14 Aug 2012

try resetting permission on the entire drive

For an entire storage drive or partition, do not use this on the system drive

example is usb drive D: run 2 commands, first sets the target drive, second resets the permissions for the target drive D:


icacls * /T /Q /C /RESET
  Housten 11:07 15 Aug 2012

Fruit Bat /\0/\,

Many thanks for your reply, but I do not understand!!

When you say 'try resetting permission on the entire drive', how do I do that? I have tried to do as you suggested in your first post and then adaptingb it by the last post, but have got nowhere!!

What I am wondering is what would happen to this drive, if I copied off what I think would be everything, and then did a full format. would this change/amend/alter the permissions in any way? If it doesn't change them then it would be futile doing it!! It's just me grasping at straws, and any help/advice would be very greatly appreciated.

Many thanks for your help.

  Fruit Bat /\0/\ 19:15 15 Aug 2012

example is usb drive D: run 2 commands, first sets the target drive, second resets the permissions for the target drive D:


icacls * /T /Q /C /RESET

  Housten 14:46 16 Aug 2012

Fruit Bat /\0/\,

Many thanks for your clarification. I saw it just before I had to go out to lunch, but was the first thing I did on my return.

Now I may have made another mistake, but I assumed that where you were suggesting I type 'D:' would be after I had got '' on the go and so would be in the DOS usage. This I did, but it was unsuccessful and I got 38 lines of processed commands with everyone of them ending 'Access is denied'.

If you or anyone else has any ideas I would be very grateful for them.

  Housten 15:55 16 Aug 2012

Fruit Bat /\0/\,

As I have said before, brain dead!! I have just tried again to make certain that what I have been telling you is still correct. There are two 'corrections' that 'need/should be' included in above information. The first is that 'Apply' does not ungray itself no matter what I try, and the second is that the bottom of the allow - 'grayed out' - column has a tick in it and this is against 'special permissions'. I have tried various ways to get rid of this, but no difference has ocurred.

Many thanks for any advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer