Can't access Virgin personal webspace - advice?

  honeyrose 10:58 21 Oct 2007
Locked

We are currently Virgin users. In the past we were Telewest/Blueyonder users and we haven't changed out supplier - our supplier has changed around us. When we were with Telewest we used our Blue Yonder free web space to set up a small website but we haven't used it for a long time.

When we tried to update it the other day we were unable to do so. I phoned Virgin Help Desk (at 25p per minute) and spent £4 confirming I had the correct id and password. (Seems it is still the original blueyonder ones). I also downloaded the Virgin Terrapin ftp to use, (although this is their recommended ftp it is not supported by them (go figure!).

But whenever I try to update our now Virgin webspace it rejects my password and id as unrecognised. And yes I am logging in from my home pc where it is all set up and yes I have plenty of room (only using 11% of my 55mb allocated space).

I can log into the Virgin self care site using same id and password OK, it is just the webspace I cannot access. I see that the Virgin Media webspace offering is an NTL inherited "software" package and wonder if this is where some incompatibity is creeping in. Has anyone else had the same or similar problems?

I can phone Virgin Help Desk again to discuss but at 25p per minute I want to be sure of what questions to ask and maybe someone out there has already been round this particular circuit?

  brundle 11:06 21 Oct 2007

Is Terrapin just a 30 day trial? I access my blueyonder ftp with Filezilla, never had the problem you describe (and its free) click here. Does Terrapin show a log file of comms with the ftp server? You've probably already read this but I'm including it anyway ; click here

  honeyrose 13:10 22 Oct 2007

Yes Terrapin is a 30 day trial but I only tried it because Vrigin selfcare recommended it on their website and I couldn't get the Front Page publish/ftp option on Frontpage to publish my updated website. (I enter the site's URL, into the Publish option, it prompts me for my id and password but then won't go any further, just keeps refreshing the screen to load them.)

Virgin have now told me that Terrapin is really for their ex NTL users not ex Telewest ones like me and that Frontpage publish SHOULD work. All they can suggest however is to reset my password and they did that last week and it doesn't work. I am now wondering if there is a secondary level of protection on Blueyonder webspace - in which case I have forgotten - which resetting the mail id and password doesn't reach?

  brundle 13:23 22 Oct 2007

I've been with Blueyonder since before they changed to Virgin; my webspace has remained pwp.blueyonder etc, my login and password for both email and FTP have remained the same too but they are not the same thing, for example say my webspace was
http ://click here
login would be "joebloggs" (you might be way past this stage). Unrelated to the mail/selfcare access ID.
Do you know that is actually rejecting both ID and password? Both or just one?

  honeyrose 14:52 22 Oct 2007

When I try to publish my offline website to pwp.blueyonder etc, using Frontpage, it displays a box asking for Name and Password. When I enter my Virgin verified id and password, I get an error message which says "This operation requires author permission for pwp.etc :80". This just refreshes whatever I enter.

Further investigation on the web reveals this is a known Microsoft issue - occurs "when IE is configured to log onto the Trusted sites as an anonymous user, these settings override Frontpage settings for logging onto the web server".

MS provides a fix in the form of resetting security and trusted files in the IE Internet options Security settings. I did this but it STILL doesn't work.

I am inclined to think I have hit a secondary level of access permissions needed to publish, which I set up under Blueyonder. (It was a while back and I can't remember if I did or not). Is that what you meant by login for ftp being different to that for email e.g as in "joebloggs"? .

Is it then a secondary login id that needs resetting to publish to Frontpage? Can I ask Virgin to change that as well, at present the techies I speak to only seem able to change the email id and assume it is one size id fits all uses....

There also seems to be some issue about the web host if it is IIS needs to be configured to accept server extensions if the Frontpage ftp option is to work. Maybe it isn't. Do you used the Fromntpage ftp?

Virgin have the Frontpage option well buried in their self help site so maybe I can't in fact use Frontpage's ftp and have to use a dedicated ftp program?

  brundle 15:26 22 Oct 2007

Just lost a large post...brief recap..

I've always used Filezilla, I tried Frontpage and didn't get the site publishing working, I now have Web Expression and still use Filezilla.

Virgin are on the right lines, resetting your email password.

They let you have 5 mailboxes and 3 aliases with each right? If you didn't set up an alias for your mailbox, just set up a pwp site with your default login and password, that means anyone who visits your site can see your login ID as part of the site name. For this reason I set up a new mailbox, and an alias to that. I can't log in to my PWP via FTP if I use the new mailbox as ID and password I chose for the new mailbox, but I can if I use the alias and the mailbox password.

Not sure if that's any clearer, it all depends on what name you used for your site.

  Briantwc 14:06 17 Aug 2008

Hi, honeyrose
I tried to update my Virgin webspace 20 July. I had altered part of it but then ran into a brick wall - Permission denied - in the middle of a session. I was using Terrapin so I downloaded FileZilla (which seems excellent!) but with the same result. I am able to look at the site whether using Terrapin, FileZilla or Windows Explorer but am unable to remove or add to the existing files and folders. There should only be one password so if I am able to access my webspace I should be able to alter it.

I dialled 150 from my Virgin phoneline which is FREE and after the 5th call and 16 days, I was told they would escalate the problem to the IT department and I would hear from them by phone or email within 5 days. After 12 days I phoned again and was told they have a lot of problems, are training more staff, my problem would be escalated again and I would hear within 5 days.

Of course I will!

Brian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?