Can't access usb smartcard reader

  ian3 09:59 30 Sep 2006
Locked

Winbond smartcard reader manufacturer installed on XP SP2, usually shows as Drives I, J, K and L in My Computer. I think I have inadvertantly stopped it when stopping another usb item. Device Manager says it is working properly. I've tried reinstalling the drivers from original support disk to no avail. It won't allow me to process my SD cards now

Any suggestions welcome.

  Jak_1 10:05 30 Sep 2006

Delete via the device manager and let windows find new hardware again, when asked for the disk simply follow instructions.

  ian3 14:00 30 Sep 2006

Thanks for a very prompt response. I've tried your suggestion and at first it looked like it would work but after inserting the disk and following the instructions the missing drives agin failed to appear. I've tried all manner of means to bring them back and when I now delete via DM and reboot the device is shown and supposedly working properly which it isn't.

Any other thoughts appreciated.

Ian

  terryf 14:26 30 Sep 2006

Have you tried to un-install with dm and then physically unplug it, re-boot then re-install physically, etc

  ian3 15:16 30 Sep 2006

No, understand your reasoning but it would mean taking the pc's box apart - the reader is part of a hardware insert (just below my 2 dvd drives) comprising the four reader slots plus 2 usb slots, and audio/video sockets in the front of the pc. Perhaps it might come to that but I would prefer not to start messing with the innards just yet (not done it on this pc so far)

  ian3 11:21 03 Oct 2006

Hi Jak-1 & terryf

Since my last note, I've been trying all sorts without the last resort of opening up the box. I ordered a cheapy 23 in 1 USB card which arrived this morning since I wanted to sort out photos off my XD (not SD) card.

The new card booted up straightaway and I got my photos transferred to the HD folder. Whilst doing so I noticed that the copy procedure also offered Drives I, J, K and L the 'lost' ones. I tried them and everything is back to normal. Obviously the installation of the new USB card has triggered the old one. So all's well that ends well.

Many thanks for your interest and help, much appreciated to know that there are people like you around.

Ian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017