can't access system restore.

  kestra 13:00 15 Mar 2005
Locked

Hi I'm having a problem accessing system restore. when i clicked on it I got this message saying (system restore as been turn off by group policy,to turn on system restore,contact your domain administrator.) I even tried to turn it on through right clicking my computer but the tab for it is not there, I also tried in safe mode and same there. my friend thought it might be a virus, so i thought I would write to you guys see if you can help me please. I am running sp2 xp home.

  GANDALF <|:-)> 13:05 15 Mar 2005
  kestra 18:36 15 Mar 2005

thanx alot Gandalf got it back on now :)

  georgemac © 13:15 18 Mar 2005

I've jsut got home and found a pile of virus on my son's machine (worm fatso.a) and I could not access system restore to create a point before I delete some entries with hijack this.

The fix from Gandalf has got it back up and running

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?