Can't access a specific web site

  stlucia 12:24 12 Mar 2008
Locked

Over the past couple of days I've been unable to access click here web site using Firefox or IE7. Originally I was trying via a bookmark in Firefox, then I tried by typing the address in manually. In each case I got the "The server at click here is taking too long to respond." message.

Today I found I could access it by typing the address into the Google search bar that's on my AOL home page, and then clicking on the link that it produced (which has the same address I was trying before). I then found it also works directly by typing the address into the AOL browser.

So, why should it have stopped working with Firefox and IE7? I run ZA and AVG free, both up to date, and no settings altered by me recently. I had a quick look at ZA settings to see if I could see anything, but it would block access via AOL as well if that was the case, wouldn't it?

  johnnyrocker 12:35 12 Mar 2008

no proble here ie6 maybe there is a filter/block?



johnny

  stlucia 13:34 12 Mar 2008

Yes, that's what I assume it is, since the web site seems to be alive and well.

Bearing in mind I can access the site via AOL on the same PC with the same ZA and AVG running, where do I find the filters that might be blocking it when I use IE7 or Firefox?

  stlucia 07:54 13 Mar 2008

Any suggestions, please? I still can't access the site using Firefox or IE7 (Firefox is my normal preferred browser), though all other web sites are accessible as normal.

I've searched for filters or "rules" that might be blocking the site, but can't find any in ZA, Firefox, or IE7.

  birdface 08:17 13 Mar 2008

Another thread with the same sort of problem.click here

  stlucia 10:58 13 Mar 2008

Thanks for the link, buteman. I can't see what it's original question was, but I've loaded DrTCP which is mentioned in the responses, and changed my MTU (what's that??) to 1432 as suggested by woodchip in that post. But it makes no difference -- I can still access www. set.or.th by typing it into the AOL browser, but not from Firefox or IE7.

Since all my browsers eventually go through the same modem and use the same firewall, surely the block, whatever it is, shouldn't be anything to do with the modem or firewall?

By the way, I've just realised that there's one thing I changed just before this problem occurred: I installed more RAM, and a Belkin 5-port USB2 card; previously my modem was plugged into the USB1 port which my PC originally came with, now it's in a USB2 port. Could this in any way be the cause of this blockage?

  birdface 11:05 13 Mar 2008

If on IE7 and you get into your program.Try View.Web page privacy policy.Make sure that there is nothing denied on the page.If so enable it.You could check that Zone Alarm is not stopping it and you have it configured Ok.

  birdface 11:11 13 Mar 2008

Sorry but I don't know if your upgrade will have anything to do with it.The most common problems are Firewall.Cookie.Or MTU problems.Eventually if you can not get it sorted.You could delete Zone Alarm.Run C Cleaner.Then reinstall Zone Alarm.This only as a last resort.

  birdface 11:25 13 Mar 2008

Or maybe try updating your Flash and Java products.I don't know if that would make any difference but worth a try.When I open your click here after about 5 seconds I get transferred to another window.Just wondering because it is a different language program whether you need anything opened to accommodate it. I should have said to go into your add-ons and disable them and see if it works Ok.If so add your add-ons back one at a time till you find the culprit.

  stlucia 13:58 13 Mar 2008

This time IE7 started loading the site, but gave up after 4 minutes with only half the index page loaded. But while it was loading I was able to check the privacy policy, and IE7 reported it couldn't find one for that site.

The site doesn't seem to use Java until I access some of the pages which show share-price graphs -- at least that's when the Java icon pops up at the bottom of my screen. And the Thai language hasn't been a problem in the past because it seems to be in the form of graphics, which display okay.

I've just done a complete clean with CC. Can still access the site using AOL browser, but not with Firefox. Sounds like uninstalling and reinstalling ZA is the next simple thing -- MTU is beyond me (what is it?).

  birdface 14:17 13 Mar 2008

MTU.What is it.You are asking the wrong one Im afraid.All I can tell you that it was stopping folk from getting into websites .hotmail and messenger.I have never had the need to try it.but it has helped a lot of folk recently.Maybe one of the others can explain it better to you.Running out of solutions.In IE7 you could go to Tools.Internet Options.Advanced.And press restore Advanced Settings.If it still does not work go back into Advanced and press reset.That will fix any problems with IE7 but you will loose your add-ons but you can open them again later.And just to make sure have ran Microsoft updates recently just to make sure that you are fully updated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires