Can't access some sites (Vista, Belkin F5D7633)

  Radix Lecti 21:33 13 Apr 2007

Hi all, just setting up a machine for a family member and all's going ok, but I can't access many sites.

ISP is Supanet, and can't access Windows update, MySpace plus lots of others.

I thought it may be a DNS issue, but everything set as Supanet documentation recommends (automatic retrieval of DNS settings).

Any ideas?

O/s is Vista Business.

Would really appreciate your help!

  mocha 08:01 14 Apr 2007

Go to 'My Network Places', 'View Network Connections' and check what Connections you have and if they are connected or not. How are you connected to the Belkin, wired or wireless.

  Radix Lecti 10:43 14 Apr 2007

Oops, sorry, I wasn't very clear.

Definitely connected, as I could access several sites I tried, but couldn't get to,, (and many more).

The PC is hard wired to the Belkin.

The other thing I noticed is that Windows update didn't get anywhere (just showed a progress bar for ever and a day), and the RSS News headlines in the Windows Vista sidebar just wouldn't update.

I'm going back over there today to have another look, so your ideas would be most welcome.

I've checked for spyware/malware, but everything's clear as it's a brand new machine out of the box a couple of hours before I posted the question.

I tried pinging (for myspace), and all was well, worked fine, average 167msecs, no loss. Can't access the site though. However, pinging "" from the cmd prompt, is fine.

The DNS setting within the router were set to retrieve them automatically, but then at the suggestion of someone else, I set them to Primary, Secondary (Supanet DNS details). No difference.

I've checked IE connection setting (IE, tools, internet options, connections and lan settings) and have unticked everything (then again the only item ticked was the 'obtain setting from ISP automatically' type box.

The machine's not had any prior contact with any other networking device, so doesn't have any rogue IP information set.

All idea donations, gratefully received. :S

  Radix Lecti 10:43 14 Apr 2007

Ooo oo oo, also tried Firefox and Opera, but get the same results.

  mocha 11:41 14 Apr 2007

My Belkin router has a built in 'Parental Control' that can also be set to restrict sites of own choice. Has your router been set to use this function. If so I would turn it off for now whilst you are setting up the computer.

  Radix Lecti 13:05 14 Apr 2007

There's no parental control set on the router at all.

  mocha 13:29 14 Apr 2007

If you have a firewall installed check that there are no restrictions to certain internet addresses.

  mocha 13:31 14 Apr 2007

Could it have been your ISP having problems when you were setting up the computer?

  Radix Lecti 14:45 14 Apr 2007

Hi all, back at the problem PC now. Issues still the same, please help :(

  mocha 04:10 15 Apr 2007

This is just a thought and may be worth investigating. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017