Ca'nt access my shared folders on Wireless network

  sikefula 13:05 20 Mar 2006
Locked

ref:click here follwing the above procedure to secure my wireless network-I am now unable to open( I can see them in My Network Places though) any of my shared folders from one of the Pcs (this was possible before perfoming the security procedure). Any ideas where I am getting it wrong. I also do have a Belkin router and Belkin wireless adaptor (usb).

Thanks,

Sikefula

  sikefula 13:10 20 Mar 2006

the link was for this earlier thread:

How do I secure both my computers that I have connected to a Belkin router. I am on a NTL Broadband Cable modem. both are working fine and connected to the internet.

regards,
kowi


ade.h
Thu, 16/03/[email protected]:52

For Belkin routers:

1) Enter your router’s config page by typing the IP address into your browser. This is 192.168.2.1

2) In the Wireless section, go to Settings and SSID. Change the SSID to something reasonably unique, like “My Wifi Network”. This achieves two things; it stops anyone from identifying your brand of router and it makes your network more obvious to you among those of your neighbours.
You can turn off SSID broadcast if you wish, but this sometimes causes pick-up problems with some devices.

3) This is the biggy; click on Security. From the drop-down, select WPA with Pre-shared Key (WPA-PSK). Now you need to pick a key, and it had better be good; a long mix of upper and lower-case letters, numbers and symbols, such as ydfPH9456#45=?ekny5834cbr. Make up your own and write it down for use later. When you are ready to connect a wireless PC for the first time, you will be asked for this key. It will be stored from then on, but keep a note of it anyway.

4) This is a bit more complex; click on MAC address filtering. Now, on each PC that uses your network, go to Start, Run and type in “command” without the quotes. In the box that has appeared, type “ipconfig /all” - without quotes, but with the space. Look for the MAC address and make a note of it. Once you have the MAC address of every PC, go back to your router’s config page and select “allow” from the drop-down. Now enter those MAC addresses by clicking on New MAC Address. If you later want to allow more devices onto your network, follow this procedure again.

5) Under the Firewall section, select Policy. It should already be set to typical. If so, leave it that way; if not, select it.

6) Go to Utilities and select Remote Management. If ANY of these boxes are ticked, untick them. By default, they will not be ticked.

7) In Utilities, select System Settings. This is where you set a password for the router’s config page. I cannot emphasise just how essential this is!! Enter a password that will be impossible to guess and tricky to crack with a password generator; it does not need to be as sophisticated as your WPA key, as you’ll need to type this password occasionally. Again, make a note of it.

And that's it.

(Copyright of ade.h!)

  ade.h 14:48 20 Mar 2006

You may need to set permissions for the IP addresses (or ranges) of each client in every client's software firewall.

You may also need to check your workgoup name on each client and on the router itself, making certain that they all match.

Check your router's firewall policy. If you use the dreaded Windows firewall, check the Exceptions tab in its properties.

Double check your MAC filtering. Maybe even disable it temporarily.

  sikefula 13:59 25 Mar 2006

ADEH H--have followed your latest 4 steps but still no joy! Can see the Workgroup Pcs alright in my network places but can't access them at all-see error message-"...is not accessible. You might not have permission to use this network resource...contact admin...network path not found"-though I am set as admin.,I still can't access the shared files (can see them all in my network places)-if I disable the security feature,all my files/folders are easily accessible. I can get the internet connection easily even with the security features enabled-just my shared folders which are still a problem to access-any more further ideas folks?-meantime I am 'security-disabled' just for the sake of my files. Thanks.

Sikefula

  ade.h 14:04 25 Mar 2006

You could try installing IPX/SPX protocol and assigning it the task of file sharing. It's a bit less efficient that TCP/IP, but is more reliable and is known to be a potential cure for your problem click here

  sikefula 17:10 25 Mar 2006

Cannot install that either-says 'windows unable to find drivers for this device'...

  sikefula 19:44 28 Mar 2006

Hi folks,

...having given up (well almost) on trying to completely secure my wireless network because of aforementioned problems,does anybody know how I can set a password for my shared files and folders as a security measure?I am on Win Xp Home.
thanks in advance.

Sikefula

  ade.h 19:52 28 Mar 2006

An unsecured network is totally open. In fact, I hope you can appreciate the irony of this, but a snooper would probably have much better luck browsing your files than you have had!

Win XP Home has no inbuilt method of securing folders, beyond the privacy option on user accounts.

  sikefula 22:11 28 Mar 2006

...quite right,but then I have followed to the letter all the above advise about securing my network-every step was succesful-I could easily access the internet after enabling security features but suddenly all my shared files/folders are inaccessible-not very good since I depend on both networked Pcs sharing folders.

Am I the only one facing this nightmare at all or others have gone the 'fed-up' route? Do I have to ditch Win Xp Home for Win Xp Pro version then? I am utterly confused and bewildered by all this. Please continue to offer advise and help.

Sikefula

  sikefula 22:15 28 Mar 2006

...I have even ditched Norton Security for AVG and Zone Alarm but still no joy...also temporarily disabled the firewall on my router but same sad story.

Sikefula

  ade.h 22:31 28 Mar 2006

Netowrking is more efficient with XP Pro, that is true. I use Pro on both by business PCs and have run it with simple file sharing disabled (the Pro default) when setting it up. But I also network with the family PCs, which have XP Home, and that works fine too. Although, when I do that, I have to use simple file sharing of course.

What about your router's ports? Those that are used for file sharing may well be closed. This can be changed for specific clients in the Virtual Servers section.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017