Can't access my BIOS on new build?

  tom-1603953 13:30 18 Sep 2010

I have just assembled a new rig and have everything running but on the start up screen I can't access my BIOS or start up screen!

I have installed

-gigabyte motherboard ga790 atx-ud4
-amd x6 1055
-seagate 7200 160gb hhd
-basic sata disc drive
-radeon hd 5770

I have tried just installing windows 7 64-bit but the disc doesnt load! The disc drive works as it lights up and I can put the disc in the computer..

The keyboard works, used before and it blinks when the computer is fired up, and I have managed to access the post screen by holding the tab key on start up. although this was for a brief split second and then a black screen with a purple logo of a head or something!

please can anyone help? thanks for reading


  gengiscant 13:46 18 Sep 2010

I would first check that everything is seated correctly and correctly cabled.
You do not mention any beeps you might be getting?
Did you check that your ram was compatible with your board,I have had a bit of trouble with compatibility with a couple of my builds.
What is your PSU?

  tom-1603953 17:42 18 Sep 2010

everything is plugged in correctly .would this disrupt being able to access BIOS menu?

I don't get any beeps only one beep when I shut down.

my Ram is compatible, corsair 4gb ddr3 - ddr3

my psu is corsair tx650w.

Holding down del doesn't work, and holding tab now only gets a black screen with the purple/blue logo?

m/b ga790 atx-ud4 by gigabyte, if anyone else has experienced this please post! I feel it is just an access problem through keyboard..

  tom-1603953 18:41 18 Sep 2010

so ive just found that holding f10 access the post screen as I believe. From here it shows the processor and RAM but no HHD. The HDD(I have 1) is a seagate barracuda 160gb.. it was a blank (secondary)harddrive from an old pc. Everything is connected, one SATA cable and power from the psu! but maybe its this that is causing the problem?

  sunnystaines 19:48 18 Sep 2010

the hdd should not block the bios, a few years back we had to enter the hdd details manualy in the bios. i think there is a hardware fault did you remove and reset the cmos?

if you have another rig its replace bit by bit to eliminate ram,m/b,psu etc

  tom-1603953 20:08 18 Sep 2010

I don't want to touch the cmos (don't want to reset anything) as everything is brand new apart from HDD! other than a simple method I don't want to change anything too much.. it should work as first boot..

I am at lost end with this, tried everything in manuals!

My last option is to take it in to local pc shop and have it examined and loaded properly by them at a heavy fee...:(

  sunnystaines 20:55 18 Sep 2010

if its new gear pop them back to the store for testing maybe its a corrupt bios.

if mail order phone them for advice most decent outlets are very helpful, they like self builders as they often come back for regular upgrades.

  Quiller. 21:36 18 Sep 2010

You keep tapping the delete key as the computer starts and not hold the key down.

If you press the tab key as it boots, the post screen will flash through.

Tapping F12 as the computer boots will give you the boot menu.

You must change the IDE mode to AHCI mode to enable detection of SATA drives. This should come up on the post screen. If the post screen flashes to quickly to read. Use the pause/break key on the keyboard to freeze the screen. Press enter to let it continue to load.

Are you using a usb/bluetooth keyboard or mouse?

  tom-1603953 09:25 19 Sep 2010

@Dick Tattor

Thanks, This is how it is stated in the manual too..

I can get post screen but not much else at mo,

I understand I need to change to ACHI mode, it states in the manual. can't find that option/menu.

I am using a ps/2 keyboard (an old dell)!

  sunnystaines 11:52 19 Sep 2010

try another keyboard but not bluetooth till up and running in windows.

do you have a usb keyboard to try?

  gengiscant 11:54 19 Sep 2010

The drives will still be seen even if you have not switched to AHCI, in fact you can install windows without switching.Read here click here=
but if you cannot access the bios its academic anyway as its in the bios where you select AHCI or IDE.
The fact you are getting no beeps means a serious fault somewhere and to be honest, difficult to suggest what you might try.
You could remove the mobo from the case,set it on an anti-static bag,connect PSU,1 stick of ram,graphics card, then, short the 2 pins on the board that go to the case switch with a screwdriver, then see if you can get to the bios by tapping the correct key.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros