cant access internet

  carnoustiejim 15:15 24 Dec 2008
Locked

hi im getting this message when i click internet explorer====
== windows cannot access the specified device,path or file
you may not have the appropiate permission to access the item.
can you help me sort this problem out thank you kirriejimn

  johndrew 15:38 24 Dec 2008

If you select your e-mail, does that connect?

Have you deleted any files or changed anything in your internet files recently?

  carnoustiejim 16:02 24 Dec 2008

hi email okay shall check what has been deleted
kirriejim

  woodchip 17:31 24 Dec 2008

Can you get to any Web pages at all? if not and you use a Wireless Router turn the Router of with the switch at the back, it may be a button. Restart Router and try it

  carnoustiejim 22:58 24 Dec 2008

hi cant get any web pages reinstalled files deleted past 2 days reset system restore still same message thanks

  woodchip 23:04 24 Dec 2008

Disable any Running Firewall to see if thats the Problem, My bet is Windows Firewall in Control Panel under Security

  carnoustiejim 23:38 24 Dec 2008

disabled firewall in windows no joy
can i reinstall internet connection thanks for your time im a bit of novice at these things

  woodchip 09:52 25 Dec 2008

If its a Router as I said above, Have you tried turning the router off with the button at the back of the Router then back on. Give it time to reconnect

  carnoustiejim 13:40 26 Dec 2008

thanks for all your help still the same im just going to reinstall windows
have a nice xmas and new year kirriejim
off to daughters for our dinner

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?