Can't access floppy disk

  coolteentom 16:31 12 Feb 2007
Locked

Hi, trying to install XP at the min, and it's asking for SCSI drivers, which I've got on a CD, but it's asking for them on the floppy disk...

--However, when I try and access any floppy disk in DOS, I get:

"The volume does not contain a recognised file system..."

--I have also tried formatting on any floppy, and I get:

"The type of file system is RAW.
The new file system is FAT.
Invalid media or Track 0 bad - disk unusable."

Any ideas?

Thanks,

Tom

  woodchip 16:37 12 Feb 2007

Is the Floppy drive Enabled in BIOS

  woodchip 16:39 12 Feb 2007

You have also got to Have Fat 12 Format Floppy discs. For what you want to do The box or floppy should have HD on them

  coolteentom 17:45 12 Feb 2007

Cheers woodchip,

Looked at the BIOS, and found out that the floppy drive was in fact disabled.

However, after enabling it, I still have the same problem... I have checked the floppy disks I am using, and all have "HD" on them. They are, however, all old driver floppys etc., which I have covered the write-protection area to allow me to write to them.

Could this be the proble, and am I best to buy a set of new blank floppys?

  coolteentom 18:41 12 Feb 2007

?

  woodchip 19:36 12 Feb 2007

It should work if you format them

  coolteentom 09:10 13 Feb 2007

Tried to format them, but still get the same errors about them having unrecognised file systems etc :(

  bof:) 09:27 13 Feb 2007

what system where you on when you originally used the floppies?

  bof:) 09:32 13 Feb 2007

I think RAW files are something to do with digital picture files.

If so, have you got the original program you used? Can you then view files on floppy disk and delete them? Them try Formatting them?

  coolteentom 09:45 13 Feb 2007

Bof:), XP when I originally used the floppies.

What I don't get, is why the disks are all of RAW format, as I have only used them to try and transfer standard driver files over.

At one point, in safe mode yesterday, I did actually manage to open one of the floppy disks and copy files over to it. However, when I tried to load them in to install Windows, I got "The volume does not contain a recognised file system..."

Very weird...

  bof:) 13:18 13 Feb 2007

can you format a floppy drive in safe mode then copy a file over? Then open the file (still in safe mode) look in 'properties' to see if its saved as a FAT32 file?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone