CanoScan LiDE 80 won't communicate with USB

  Tim Piggott 17:55 28 Dec 2003

My new scanner 'CanoScan LiDE 80' won't communicate with the computer. When I try to 'acquire' the scanner from any software I get a dialogue box that reads as follows:

Cannot communicate with scanner.
Cable may be disconnected.
Check status.
Scanner driver will be closed.

When I installed the ScanGear CS software and then plugged the scanner in (using USB cable supplied) the computer detected the scanner and loaded the driver.

When I open 'System Properties>Device Manager>Image I have 'CanoScan LiDE 80' listed and running with no errors!

I have tried uninstalling and reinstalling the scanner a number of times - I have even downloaded CanoScan_LiDE80_v7220.exe which has a tool for removing the old drivers before reinstalling.

My computer has two USB ports - I have tried them both.
I have no other USB devices running and the scanner is plugged in directly to the main USB port. Device Manager shows USB Controllers as: 'USB Root Hub' and 'VIA Tech 3038 PCI to USB Universal Host Controller'

According to the documentation that came with the scanner I understand that the Adaptec USB2 Cards are recommended but I really don't want to have to pay out another £35-50 !!

My computer specifications are as follows:

1.4Ghz AMD Duron Processor - 512m DDR ram - 40G H/Drive 7200 ATA100 2mb Fat32 - Windows ME (4.90.3000) - Graphics Card - Gigabyte Radeon 9200 VIVO 128MB (Rage Theater Video Capture) - Onboard Audio CM18738/C3DX PCI

I really hope you can help me – Regards Tim

  DieSse 18:18 28 Dec 2003

Try updating the motherboard software - for the Via chipset this is particularly important.

click here fo the latest Hyperion 4-in-1 driver set.

  jimv7 18:43 28 Dec 2003

This might help, on trying to install a usb canon camera in xp recently, with no success, I checked canon's web site and found that this is a known problem as their drivers can conflict with some via chip based motherboards.

Their answer was to get a card reader.

This was for a camera but it might apply to some of their scanners.

  clayton 19:32 28 Dec 2003

Did you install the twain drivers before any other software ?

  Wilham 19:47 28 Dec 2003

My LiDE80 runs usb1 on my scanner and usb2 on my newer desktop, not much difference in speed, so I wouldn't bother with a pci 2.0 usb card.
Have you left in the s/w from an earlier scanner?
Also some usb devices are fussy whether they access mobo direct or via hubs. but you seem ok there. Click control panel-system-hardware-device manager, and scroll down to usb conrollers to see tree;-any old links left in?

  Wilham 19:50 28 Dec 2003

...on my laptop... not scanner.

  Steve-H 07:51 29 Dec 2003

I had the same problem and ended up taking the scanner back, but the fault was that I had not enabled the usb port on my computer. your need to go in Bios setup and enable the usb port, this should get it working.

  alcudia 08:13 29 Dec 2003

Are you doing it the wrong way round. With my Canon scanner the procedure is to connect the scanner first with the pc switched off, start it up and then install the driver when the scanner was detected and the Found new hardware message appeared.
If you need to start again you should uninstall completely using the canon utility deldrv click here which works with most models.

  Tim Piggott 17:33 29 Dec 2003

Thanks - have updated what I can but the documentation for the Hyperion 4-in-1 driver set says that it is not suitable for my system which has a VIA Southbridge but an AMD Northbridge. I have also updated the mainboard drivers from the Chaintech website.

Thanks Jim - Don't seem to get many good vibes about VIA chipsets!

clayton / Wilham
Can confirm that I purged my system of old TWAIN/Scanner drivers before installing the Canon stuff. No old links left in Device Manager!

Can confirm that USB is enabled!

The documentation that came with the scanner is very explicit about NOT connecting the scanner until after the software is fully installed. Yes I have used the canon 'deldrv' utility to clean the system for a reinstall.

Once the software is in place, I plug the scanner into the USB socket and the following text appears in 3 consecutive dialogue boxes:

1) New Hardware found - CanoScan Lide 80

2) Updating Windows Hardware Database

3) Windows is installing the software for your new hardware

but then as soon as I try to scan - for example using the CanoScan copy utility in the CanoScan Toolbox - I get the error message mentioned at the outset:

SCANGEAR CS Cannot communicate with scanner.
Cable may be disconnected.
Check status.
Scanner driver will be closed.

Thanks everyone for your suggestions so far - anything else?

  The Spires 20:41 29 Dec 2003


  Beas-Knees 21:40 29 Dec 2003

when i installed my canon lide 80 a similar message came up when i opened scangear cs,what i did was clicked on the file menu, choose (select source) select your scanner from the list and click the select button.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?