Canon SmartBase problem

  The Belarussian Mafia 18:25 11 May 2004

I purchased a Canon SmartBase MP360 multifunction device last week. The printer works fine, the copier even works fine, but can I get the scanner to work?! I've reinstalled the driver umpteen times (including with no startup programmes running both during installation and also when trying to use the scanner). I'm on Win98SE. It is a USB2.0 device. Any suggestions greatly appreciated - I've been waiting two days for a response from Canon, and I desparately need this thing to work.

  keith-236785 20:23 11 May 2004

i also have a smartbase 360, luckily i dont have your problem.

how did you start the setup/installation, did you follow the instructions EXACTLY regarding inserting the usb connection?

what do you have in your Canon folder in the start menu, you should have MP toolbox 4.1

if you do, select it and when it opens, click on the save 1 button, you need to tell it where to save the scanned images. same again with Save 2, that one is for the colour images.

then click the settings button,

the window that has opened shows the action taken when you press the scan buttons on the printer Black button should be Save-1, and colour button should be save-2.

hope this has helped a little.

  The Belarussian Mafia 21:15 11 May 2004

Thanks paperman27. If anyone can solve this they'll be a hero. I did what you suggest yesterday, all to no avail. The crunch seems to be that when I click on Control Panel, Scanners and Cameras, Devices, Canon MP360, Properties, I see "Status: Unavailable" (The "Test scanner or camera" button is greyed out). I've even tried downloading the drivers from Canon's website - no change. Paperman27, could you just confirm that when you switch the device on, all you do is push "Scan", then push one of the black or white buttons? (PS I did do the installation to the letter.) In Control Panel, System, Device Manager, I get "This device is working properly"...

  keith-236785 23:40 11 May 2004

To scan, you press the relevent button on the printer itself, Black for black&white or colour for errr colour lol.

cant imagine what has happened to yours, would it be possible to try to install the printer on someone elses pc, just to confirm if its the printer or your PC.

if it is the same on both, then maybe downloading a updated driver might work, other than that it looks like it might have to go back.

if thats not an option then see if there is a FAQ section on the web site.

good luck

  The Belarussian Mafia 00:15 12 May 2004

Thanks again. Tried the drivers and the FAQ yesterday - no joy. Another computer? None to hand, but my PC is in good shape - no other probs. Thanks for trying. If Canon comes up with anything I'll post it here for future reference.

  Splodger 19:48 12 May 2004

Hello "The Belarussian Mafia". If I get any help on this matter I will pass info onto you.

  QuickHare 19:52 12 May 2004

Could the cable be the problem? If you have a USB2 device that works, you could swap the cables over to check it. If not, then you might be able to borrow off a friend. If that's still not possible, maybe buy one.

I know it sounds stupid, but also have you tried the power? At the wall and the Power button (on the far left)? I have an MPC400 (Won with a Star Letter in the PC Advisor! Yey!), so the tips may not work so well.

  The Belarussian Mafia 20:06 12 May 2004

Thanks for the interest. Still nothing from Canon. Splodger, what did "Seee Canon Smartbase MP390" mean? -Can't find anything in old threads. QuickHare - could the cable be the problem even though I can PRINT without any problems? I am using a USB1 cable, but I did quite a bit of research on the 'net, and there is not supposed to be any difference in the cables (marketing hype, etc.) At very worst it should work at USB 1 speed, I guess.

  keith-236785 20:44 12 May 2004

just for reference, i am using the old USB cable from my old HP930C printer which was USB 1.1, the smartbase is USB 2.0, but my Mobo only supports 1.1, a different cable may be worth a try but DO NOT go somewhere like pcworld or comet. goto a local shop, or order one from click here for 83p +p&p probably cost about £2.50 total

if you click on start/programs/canon/mpDrivers then the Read me file, in there it has a few ideas to try if it wont work properly (i apologise if you have already tried this, just clutching at straws)

The following is from the user manual on your driver cd.

The USB hub or repeater is defective.
If you can scan documents successfully after connecting the USB cable directly to the computer,
the USB hub or repeater may be broken. Replace if necessary.
You cannot scan because the machine is connected to a USB hub.
Connect the USB cable directly to the computer without using a USB hub. To connect to the
computer via a USB hub, overwrite the INI file by the following procedure. We recommend that
you copy to another folder the files you open in 1, and save the files before overwriting them.
1. In Memo Pad or Text Editor, open the following files.

•Windows 98/Me
•Windows 2000
•Windows XP

2. Below the last line, add the following two lines, and save the files. Be careful not to overwrite
any other portion of the file.

After installing the MP Toolbox and MP Drivers, you installed a
TWAIN-compliant application.
After installing the software on the machine, if you install a TWAIN-compliant application, the
TWAIN system files may not be correctly overwritten, and thus images may not be scanned.
Uninstall the software from the machine, then reinstall it. (See page 92.)

  keith-236785 20:48 12 May 2004

damn forum formatting,the lines to enter are



then try again, good luck.

dont suppose you live in or around Huddersfield, if so i may be able to help more.

  The Belarussian Mafia 21:19 12 May 2004

Paperman27 - thanks for trying so hard; much appreciated. I actually live in Shropshire. I did go through the readme file. I presume the problem with hubs doesn't apply to a PCI card (I'm using a USB2.0 USB PCI) - I understand a hub to be an external device. I actually ordered a USB2.0 cable with the device, but got sent a firewire cable. Replacement due tomorrow, but I desparately wanted to use the scanner today for some college work to be in by tomorrow! If it does turn out to be the cable, I'll just have to get out a fat cigar and enjoy a C o n d o r moment...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?