Canon S600

  Digital 20:56 03 Apr 2003
Locked

Trying to fault-find by remote control for my non-technical friend in Oz. She has a Canon S600 printer with a flashing yellow light. It does nothing else when powered on. Paper jams & new ink cartridge have been tried. The supplier has gone bust & no one else wants to help! Anyone know what might be the problem(s)?

  mad2477 21:01 03 Apr 2003

extremely dishonest suggestion.

buy a new one from comet,keep the new printer. repack the old printer and take it back, problem solved! but very sneaky and for the record i have never done this!

  recap 21:02 03 Apr 2003

click here and scroll to the technical help link.

  AudioVic' 22:49 03 Apr 2003

Has two modes of connection.

Either by printer cable to lpt1 or

by USB

tell her to check that if usb, it is not connected to lpt1 as such.

She can find this out by going to control panel and double click on system. then click on device manager.

look at PORTS Com and lpt

then look at Universal serial bus controllers.

If usb connection, canon s600 should be listed here.

If usb and she finds it in PORTS Com and lpt then it is set up wrongly.

  woodchip 22:57 03 Apr 2003

Is the print head in the park position, or in the change position in centre of the printer? If it is then it needs a new printhead not just a refill cartridge

  woodchip 23:00 03 Apr 2003

PS the print head only lasts about 4 cartridge's and needs renewing

  Digital 13:43 04 Apr 2003

Thanks everybody, all suggestions passed on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?