Canon printer - 'used ink tank is almost full'

  sheila.weston 14:36 07 Oct 2007

My Canon S900 printer is acting rather eratically, ie it sometimes prints and sometimes won't print. Today I had an error notice saying 'Used ink tank is almost full. Press the 'resume' button to continue printing'.

Pressing the resume button does NOT help. Any ideas on what I do now? How do I access the used ink tank etc?

Thanks for any help.

  brundle 14:38 07 Oct 2007

It means the pads that soak up excess ink are full, usually means replacing the printer unless you're OK with pulling the printer apart. Someone here might have come up with an answer click here

  45 Mart 15:03 07 Oct 2007

If it's owt like my canon i865, then cleaning the pads was easy.
Lift the lid so the print head unit moves to the middle and then pull out the power cable to stop it moving back to its home position. Then look inside to the right and there are 2 small grey rectangular pads, about ½ inch long. With a very fine flat blade screwdriver, these can be carefully lifted out, and then cleaned using kitchen paper. The area they fit into can be cleaned with cotton buds, being careful not to damage the rubber membrane round the sides. be aware that you will get inky, so make sure any desk area is covered (old newspapers come in handy).
i needed a small torch as well, just to see in.
The whole process took me around ½ an hour. Not really difficult, just fiddly.

Hope this might be of help to you.


  Clapton is God 15:17 07 Oct 2007

Is your printer "acting rather erratically" or has it stopped working as per your post in Consumerwatch of 10:15 this morning?click here

  sheila.weston 16:52 07 Oct 2007

This morning and yesterday I couldn't get it to work. Then eventually it printed a few pages before (the next time I wanted something printed) coming up with the error message.

It has given me good service over several years, so I am not too surprised BUT I will follow Mart's suggestion and try cleaning it. Actually, we have just been to PC World and bought the Canon IP4300, in case I can't get the S900 working again.

Thanks for your advice and help.

  sheila.weston 17:57 07 Oct 2007

I have now looked inside and think that there is just ONE pad, but it won't come out so, using the tiny screwdriver I padded it with a kitchen towel and finally managed to squeeze the end down a gap at either side of the pad to absorb more ink.

Anyhow, no joy when I reconnected - the yellow light just keeps flashing and 'printer not responding' comes up.

I think that there may be a problem with the ink holder (which slides to a and fro) not working properly. It doesn't always move when I open the lid and is stiff if I push it (last resort!).

I'll install the iP4300 and maybe try again, but think that it is bound for the scrapheap. Pity.

Thanks for your help.

  toxin 19:46 07 Oct 2007

Hi Sheila!

You may like to try the following reset code; it worked for me a couple of years ago when I had the waste ink tank message.

I took the printer apart and discovered that one of the two waste pads wasn't even soiled let alone full.

Apparently this is built into the printer software and the state of the waste ink tank has no effect on the message.

I reset mine and have had no trouble since.
Here's the code:
1. power OFF the printer, covers closed.
2. Hold down Resume button, press and hold Power button; Green lamp will light.
3. Still holding down Power release Resume.
4. Press Resume twice, release both Power & Resume and wait until lamp stops blinking.
5. When light is steady, press Resume four times; the indicator should be green.
6. Press Resume once.
7. Press Power to reset.

Hope it works for you, Toxin.

  woodchip 20:10 07 Oct 2007

Ink pads are inside the printer, not those where the comes to rest. It a big tank with felt pads in it.

  sheila.weston 10:31 10 Oct 2007

Toxin - Many thanks for this - I have just got around to trying it, without success, I fear.

I followed the directions as far as:
'Press Resume twice, release both Power & Resume and wait until lamp stops blinking'

The first time I pressed Resume twice, but think that I should have kept holding it down, because resume was already off when I released Power and, of course, the printer turned off.

I think I have messed it up because I tried again and when I released Resume and Power at the same time, the printer turned off and I can't turn the printer on atall now!

Woodchip, for the record I cannot see where the inkpads are. There just doesn't seem to be anywhere where they can be lurking! Surely thy must be lower than the inks holder?

  howard64 10:38 10 Oct 2007

I have a deskjet 840c which would not pick up paper and from the link above - fixyourownprinter - I found that this was down to the ink pads being full. The instructions on the site showed how to take the printer apart and I cleaned the whole lot out. When it went back together it worked just fine. Old printers are not worth spending any money on but if you can take it apart it is a satisfying project when it works at the end.

  keef66 11:02 10 Oct 2007

we had an older Canon printer (possibly a bjc3000?) which did exactly as yours has. I took it apart completely; the waste ink pad is right at the bottom, and took hours of washing and blotting to get even partly clean. I did the reset procedure which seemed to work, and then the power supply promptly blew! Wished I'd just binned it and bought a replacement before I covered myself and much of the kitchen in ink.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?