Canon printer problem

  zaz 16:41 15 Dec 2007
Locked

hej hej

My printer - a Canon MP500 - went wrong, so it was sent back to the makers for repair.

All I did was unplug the machine and take it in to be mended.

Now , on its return , I cant print out - it keeps coming up with messages like 'Printer is not online!'

ALL the plugs are back in the same place and I have nothing different ..............

The repairer said they replaced a logistic board ...... - means nothing to me !

I am so frustratated with this blessed printer - now what am I doing wrong ??

any ideas!

I do not want to uninstall and reinstall as I am so unsure of all this stuff .........

help?

  FreeCell 17:12 15 Dec 2007

Sounds like a connection problem betwen computer and printer. Canon replaced a logic board by the sound of it.

First check you are selecting the right printer (I know it's obvious but as it's been away you may have used an alternative)

Check cable between printer and computer are fully seated at both ends. Good connections?

Try different USB port on computer.

All lights on printer look okay? Power connection good?

Will it scan but not print? Is there a self test function on the printer to check it works okay stand-alone?

In control panel select Printers & Faxes. Select Canon MP500 printer and right-click Select Properties. If you select Print Test page does this work?

  zaz 17:34 15 Dec 2007

hej hej

I have tried various usb ports - and uninstalling and reinstalling ........... no joy!

it scanned and printed out a copy on the copying function - but absolutely nothing when it comes to printing!

I have selected the right printer (right to ask) and all connections are OK - as in power , pc connections ..........

could it be something to do with the logic board they replaced?????

It went for repair because there was a problem with the ink cartidge detector .........so why this problem?

Zaz

  Clapton is God 18:17 15 Dec 2007

Uninstall and reinstall the printer drivers

  FreeCell 18:24 15 Dec 2007

Could be a logic board proble, you assume that Canon would test it before sending it back but ...

Have you got access to another USB cable to try that?

Do you have access to another PC to see if that can connect okay to the printer. Yes I know this means reinstallation on second PC but it would show whether it's a computer problem or printer problem.

Will it scan from computer? UInclear on your response as to whether the copy/print was using the printer as a photocopier rather than controlled by the computer.

  zaz 20:50 15 Dec 2007

sorted - thanks guys!

  FreeCell 12:53 16 Dec 2007

What did you do that sorted the issue? Maybe helpful to others if they have a similar problem.

  zaz 17:15 16 Dec 2007

Ok point taken - I uninstalled the total printer.........with all fingers crossed - and then changed the port - hoping that it would fool the pc that it was a new printer being installed.......

I then reinstalled using the original the cd and it worked OK .......much to my relief!

7 hours it took in all..........

hope someone learns from this

Zaz

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone