Canon MP540 not fetching paper from tray

  Kemistri 16:05 06 Mar 2009

Before I send it back, is there anything simple that can cause this? Or is Canon's QC just getting worse?
It has succeeded in taking up a sheet from the tray just once and I've lost count of the failed attempts. It doesn't look damaged, the paper is positioned per the instructions, I have tried it full, half-full and nearly empty. It has been wiggled and shaken and refilled.... The paper is of a decent quality and an an average weight (80 and 100gsm). I can't think of anything else to try.

  MAT ALAN 16:15 06 Mar 2009

is there anything simple that can cause this

It simply might be busted, i would send it back...

  MAJ 16:24 06 Mar 2009

Coincidently, kemistri, I just repaired an MP220 this morning with the same problem. Turned out the owner's child had dropped a little button down into the paper holder. A few sharp shakes (while inverted) with the flaps closed was enough to dislodge it.

  MAT ALAN 16:31 06 Mar 2009

How lucky is that, sending items back under warranty can be a tiresome task..

MAJ thanks for the info the other day (O/C) gonna do some good research on the subject (gotta learn sometime)

sorry bout the mini highjack Kemistri

  Kemistri 16:43 06 Mar 2009

No buttons in this one, MAJ. None of mine at least - it was unpacked only yesterday.

  MAJ 16:46 06 Mar 2009

No worries, MAT ALAN, O/C-ing isn't something I'd have time to play with, but the concept is interesting nonetheless, there are tons of good sites around dedicated to it, so have fun. :-)

  MAJ 16:54 06 Mar 2009

It's possible then, kemistri, as it managed to take up one sheet successfully, that one of the little cogs has broken or jammed during that process. I noticed that at the point of paper pickup, the mechanism 'jerks' forward and pushes a sheet towards the pickup roller. Does yours do that successfully. Personally, as it's brand new, I would be inclined to agree with MAT ALAN and return it for a replacement.

  Kemistri 19:26 06 Mar 2009

No, it didn't seem to want to do anything mechanical, like there was some sensor in there somewhere that was supposed to detect the presence of paper.

Off to the City Link depot tomorrow then. I haven't got much confidence in the quality of this product now. Thanks for responding guys.

  2bathred 20:29 06 Mar 2009

Make sure you have removed all repeat all of the sticky orange tape that Canon use. It solved the problem for me.

  Kemistri 21:44 06 Mar 2009

Yeah, all the tape was removed. I know how Canon literally loves red tape!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?