Canon MG5550 won't print text

  nicola-oliver 07:53 30 Apr 2015
Locked
Answered

I have a relatively new canon printer. I recently replaced all of the cartridges with non-canon compatible ones. I have used them in the past with my previous canon with no probs at all. However, it will now only print images in documents, or coloured text, but not text in black. I have done as much trouble shooting as I know of....its not attempting to print the text, its just not doing it. Any suggestions?

  alanrwood 08:02 30 Apr 2015

Sounds as thought the black jets are clogged. Some OEM inks are more likely to clog up the jets. Try cleaning the heads several times as you don't say whether you have already done it.It could also be a faulty cartridge. Have you tried another cartridge.

  nicola-oliver 08:05 30 Apr 2015

Thanks Alan - I have tried another cartridge yes. I'll have another go at cleaning as have already tried that. Cheers

  nicola-oliver 08:25 30 Apr 2015
Answer

Third deep cleaning successful - thanks! Very grateful

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?