Canon Lide 25 scanner

  pj123 16:17 17 May 2006

My friend had a Umax scanner that packed up.

He binned it and bought a Canon Lide 25. Installed it and it was working perfectly. He rang me last Sunday to tell me it wouldn't work. All he gets is something like can't find scanner or similar.

I picked it up from him and installed it on my computer and it works perfectly. We are both running Win 98SE.

He came this morning and took the scanner home and re-installed it and has rung me again saying it still doesn't work. When he first bought and installed it, it was working fine. He was a very happy bunny. How come now it suddenly doesn't work anymore? but it works perfectly on my computer.

  ventanas 16:48 17 May 2006

Could be a corrupt driver that is not being overwritten with the reinstall. I would try this after removing it click here= to make sure its gone completely, and then reinstall it.

  pj123 17:03 17 May 2006

ventanas, yes could be. But I took his scanner and the CD that came with it and installed it on my computer with no problems. He has completly uninstalled it from his computer and tried again.

I have downloaded the file from your link and will pass this on to him. Thank you.

  ventanas 17:09 17 May 2006

My experience with Canon scanners is that they never completely go when removed. It must be why Canon came up with this utility, which I have been forced to use myself in the past. It did work though.

  pj123 13:51 18 May 2006

ventanas, thanks a lot. Went to my friends house this morning armed with the download from your link.

Gave it a try and reinstalled the scanner.

It is now all up and running OK again.


  ventanas 15:30 18 May 2006

Great, glad to hear it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017