Canon iP4500 Driver?

  DWANE PYPE 16:21 17 May 2008
Locked

Having spent the best part of yesterday, and most of this afternoon, trying to get the driver of my brandnew Canon iP4500 printer to be accepted by the computer, by that I mean it is on the HD,but no matter how I try to get get it to work it won't, and I have tried; I.E: shut down AVG-ZoneAlarm, I even turned off my RouterModem, and even uninstalled Spywareblaster-Spybot all to no avail, down loaded then driver from Canons web site put that on but that made no difference, it still was not accepted. The new hardware manager goes through the motions, picks up the driver from the CD opens it, runs it, when its' finished the window with the 2 folders comes on,but before it can start, another window pops up saying it can't find the appropriate file.
Tried going the add a printer route, that at least aknowledged that the printer was there,got to the last window, then that even came up can't find the file.

I can only think that its' something some where on my PC that is blocking it, but what!!!, so if any one can suggest trying some thing else it would be as usual very much appreciated.

Its' frustrating to have abrand new printer lying here waiting to be kick started.

Regards,
DP.

  100andthirty 16:57 17 May 2008

Sorry to ask the obvious, but if I recall right you install the printer driver before connecting the printer. Have you done this?

  DWANE PYPE 17:10 17 May 2008

Every time,you have to put the driver on then it tells you to connect the printer.

Thanks for that,
Regards,
DP.

  Ditch999 17:14 17 May 2008

You need to cancel the Windows Add hardware function when you switch on the printer. Let the Canon installer install it. At this stage you need to disconnect the printer and completely uninstall the Canon software then start again. Just use the driver from the website making sure you downloaded the correct version depending on your OS.

  DWANE PYPE 17:34 17 May 2008

Tried that once, but will give it another go.

Will get back to you later.

Regards,
DP.

  DWANE PYPE 18:17 17 May 2008

Tried using the web driver twice same result. Tried the install a printer after each, same again, this says printer driver not installed, not what I said earlier.

Tried the CD twice,when the wizard came up, it did not give me the option of cancelling, only error and "Finish".

Regards,
DP.

  Ditch999 18:24 17 May 2008

Try letting Windows install it then. When its finished go to the Printers section and try updating the driver by browsing to the folder that it was extracted to.

  Ditch999 18:31 17 May 2008

Your driver should be version 2.11. Are you running Vista? If so, then right click on the download and select "Run as Administrator"

  Ditch999 18:32 17 May 2008

And disable any anti virus, anti spyware etc

  DWANE PYPE 13:01 18 May 2008

It's XP I have, tried your suggestion,still would not work, when I go into add&remove now it,s there but no mbs it's blank,where as before it showed as 8.0mb.

So this will bump it up, and hopefully some one will be able to suggest some thing.

Come on lads don't let me down, how would you feel if you had a brandnew printer on your desk since Friday morning, just sitting there doing nothing.

Regards,
DP.

  Ditch999 13:52 18 May 2008

Are you running a real time protection programme like Spybot tea-timer or Windows Defender? They need turned off or told to allow the changes.
You could install the driver in Safe Mode but dont connect the printer, reboot and after log in connect the printer.
You could try uninstalling then using Ccleaner to totally remove the driver, reboot, then install the DL driver only.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone