Cannot view my own wireless network

  br1anstorm 18:10 01 Nov 2009
Locked

I have a Netgear DG834G v2 router. It is located about 12" from the (two) laptops on my desk, both of which run XP Pro, fully up to date.

The router is set up to transmit wirelessly, but most of the time I have a wired ethernet connection to the laptop I use daily, as this is faster.

Normally my wireless network,which is WPA encrypted, named, and not "hidden", also shows up in the taskbar as available at full signal strength - and usually as 'connected' (in addition to the wired connection).

Today, however, it is not showing as connected, or even as available when I refresh the network list. The list of available networks only shows a weak signal from one other network - from a neighbour across the street.

I therefore shut everything down and unplugged the router for a while. When I got everything running again, the wired connection was OK as before - but still no sign of my own wireless network. Incidentally the little green 'wireless' light on the front of the router is glowing bright green as usual, so I assume the router is transmitting. But when I tried my second - unwired - laptop, it could not see my wireless network either.

So why can't my laptops "see" my own wireless router network, when the router is right beside them on the desk? Has the router ceased transmitting wirelessly even though the light glows green? Or is the very weak transmission from my neighbour somehow preventing my own network from being picked up (seems unlikely). I'm puzzled - and would welcome any thoughts.

br1anstorm

  mgmcc 20:43 01 Nov 2009

Check in the router's configuration that it is still set to "broadcast" its SSID.

You could also try performing a "hard reset" of the router back to factory defaults and then set it up again from scratch. If that fails to resurrect its wireless capability, its built-in Wireless Access Point may have failed.

  br1anstorm 21:11 01 Nov 2009

Thanks, mgmcc, for your advice. The router is indeed still set to broadcast its SSID. In fact I think I have found a solution - or at least identified the problem - without having to do a "hard reset".

All I did was waggle the little aerial and move it from vertical to a 45 degree angle. Behold, I now have a clear strong signal showing up on my laptops!

My suspicion is that there may have been - or maybe still is - a slightly dodgy wiring connection or poor contact to the aerial, and that rotating it has reestablished decent contact. All I can do now is hope that it stays good!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?