Cannot update AVG?

  badgery 08:48 03 Mar 2004
Locked

Have been trying to update AVG for about 45 mins and getting no response at all. Control centre page appears then Download page - but stays at 0% downloaded. Box then appears saying "..an automatic connection cannot be established...etc".
I have rebooted and started again, but still the same.
Anyone else suffering or do I have a problem?
I am updated as far as two days ago, with no problems then.

  Jester2K 08:53 03 Mar 2004

Site is Very Busy... Give it time.

  IClaudio 08:58 03 Mar 2004

of AVG's success :( Yesterday's update (is there one today? I haven't tried yet) was quite a big one, and it took me 5 mins or so before getting hooked up.

  Stuartli 08:58 03 Mar 2004

It took me about 10 minutes to finally download the update earlier this morning; just keep trying...:-)

  IClaudio 08:59 03 Mar 2004

there is a new download today! And it's a slow connection again...

  IClaudio 09:00 03 Mar 2004

spoke too soon, it eventually reported that I was up-to-date...

  badgery 09:43 03 Mar 2004

Success at last!!!
Download took over 20mins (at average 1.5Kb/sec!!!).
Hope it's worthwhile after all this.
Thanks.

  Jester2K 09:44 03 Mar 2004

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?