Cannot Uninstall Medal of Honor Files

  Lerm 20:58 22 Apr 2007

While reinstalling Medal of Honor (original version) to play online, there was a power cut and the installation wasn't completed.

On rebooting, the installation process was incomplete so I wanted to remove the incomplete installation and run a fresh one. After several attempts there is still 3.1Mb of MoH game files showing on the Add/Remove programs list (OS, XP). I have tried to delete it from there, but it cannot be removed. I've gone into the registry and cleared all Medal of Honor files in there, but still the damn thing is showing in the Add/Remove programs list.

Ran a file search to try and delete things that way, and that hasn't worked.

Rebooted several times during all of these processes.

Trying to Remove, Repair or Unistall options in XP, none of them work, nor does the unistall option when I put in the disk 1 to unistall the incompletely installed game.

The problem is this:

When installing MoH it does not come up correctly in the Start-Up Menu list (not in a drop down menu in the EA games Menu bar, but all separate in the Start-Up menu) and I cannot play online (using All-Seeing Eye), something I have done countless times in countless installs and uninstallings of the game to play online.

Any ideas?

I have also tried system restore but it won't let me restore to an earlier time after that power cut interruption while installing the game.

Any help appreciated.

  Totally-braindead 21:20 22 Apr 2007

One of the things crapcleaner can do is look for leftover files, using this may remove all the files left over and solve your problem. click here

  Lerm 22:13 22 Apr 2007

Thanks TBD, tried that, downloaded cleaner, ran it in the Tools option and it went through the process, kicked in with the options to either Repair, Install or Uninstall menu I've been getting before, went through the process, it told me - as before when I had simply run the Add/Remove Programs - that the maintenance has been completed and the damn thing is STILL there in the Add/Remove programs (and showing in Cleaner, too, which I guess access and mirrors the Add/Remove Programs function).

Damn thing didn't work. Why, after I have removed those 3.1 Mb of MoH files countless times now, they are still there!!!?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)