cannot switch off xp firewall on startup?

  theDarkness 15:53 08 Nov 2010
Locked

Windows XP keeps asking giving me a security warning when starting up-if I wish to start avira antiviruses 'avgnt.exe'. Ive figured that this warning must be the result of the windows firewall always starting, despite it being set to off, and comodo being set to start instead. Ive tried checking the xp firewall settings, and the first time I try, it tells me "due to an unidentified problem, windows cannot display windows firewall settings". The second time I click, it will display the firewall settings, and it shows it is off by default-but I dont believe it. This is a new install of xp on an old system, so currently the system is on sp2 with all necessary updates. I didnt want to update to sp3 as some programs that will be used on the system do not work with it.

Is there another way to tell if the xp firewall is on or not, or another way to prevent it from starting? According to some websites its supposedly labelled as svhost, like many other xp processes, so I cannot tell for sure if its always running or not. Thanks for any help

  theDarkness 23:05 11 Nov 2010

Its the Comodo firewall along with Avira antivirus. I couldnt figure out why it was popping up after every single startup, if it wasnt a comodo warning, then the xp firewall service being on was the only thing I could think of. Since its not a major issue, ill go by those web links youve given me-if it annoys me enough, ill try reinstalling it through IE to see if that makes a difference and removes the warnings.. or update to Vista/7! ;( :)

  theDarkness 23:22 11 Nov 2010

according to that forum the problem/solution is definately through avira. according to a user at click here
----------------------------------------------
"1 - Removed the group policy edit for avgnt.exe
2 - Added Avira.com to the trusted sites in IE7.
3 - Downloaded Avira 10 from the Avira site with IE7.
3 - Completely uninstalled Avira 10.
4 - Rebooted
5 - Checked the properties for avira_antivir_personal_en.exe
5a - It indicated that the program came from another computer, so I clicked the Unblock button.
5b - Pressed Apply and closed the properties dialog
6 - Checked the properties of avira_antivir_personal_en.exe again to verify that the Unblock button did not come back.
7 - Installed Avira 10, performed initial update and scan
8 - Rebooted again

I no longer get the security warning for avgnt.exe"
----------------------------------------------
Ill need to give the above a go, but thanks for the forum link.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?