Cannot solve java problem

  rawprawn 12:59 12 Aug 2009
Locked

I have had some problems with my machine and need to install Java, each time I try I get a message "Error 25099 unzipping core files failed"
there is a workround click here
I have tried both options but there is no jqs.exe on my computer, nor any Java programs listed in Control Panel/ Programs.
I am having some display problems which I think may be caused by this.
Any help would be appreciated.
RP

  Tony W. 13:04 12 Aug 2009

I had a similar problem to you on only one of my (several) machines - the error message being from memory something about being unable to unzip something during the install ? - all the others installations of 6.14 were fine.

The solution was not obvious as the problem was still there after uninstalling all of Java.
I finally resolved it by doing a manual delete of all Sun/Java odds and sods left in Documents and Settings (for each user) under Application Data. You do need to show Hidden Files if you do need to do this

  rawprawn 13:27 12 Aug 2009

Thanks for that I will have a go.

  rawprawn 14:06 12 Aug 2009

Ok, I found some Java as you said and deleted them all, but I still have the same problem. However I restored them and found JRE 1.6.0.msi
I double clicked this and the good news is that it installed that version of Java.
The bad news is I still cannot install the latest version.
Any other thoughts?

  Tony W. 14:29 12 Aug 2009

Dear rawprawn really sorry my solution didn't help because it sorted out my problem I never bothered with any further research.

Having received so much help from forum members including yourself in the past just hoped that on this occasion I could pay a little back.

I will keep looking but lets hope that another member can find a solution for you.Tony.

  mfletch 14:34 12 Aug 2009

Try this,

JavaRa description


Update the Java JRE and remove old versions of the JRE at the click of a button.

click here

  rawprawn 14:55 12 Aug 2009

Thank you for your input anyway.

  rawprawn 15:08 12 Aug 2009

Thanks, but that didn't work either. I uninstalled and then tried again to install but got the same error. I have no Java at all now.
Any further ideas?

  InTheCity 15:27 12 Aug 2009

try a manual search for jqs.exe. If it turns up delete it and try again.
Also check c program files and delete,plus empty recycle bin.

  InTheCity 15:28 12 Aug 2009

should read"check c program files and delete java folder"

  anchor 15:37 12 Aug 2009

rawprawn: Why not give up on the "real" Sun Java and try the old Microsoft Virtual machine. As you know Microsoft had to abandon this due to a legal wrangle with Sun. Some say it has less security, but it should enable you to run Java enabled sites. (To be honest, it`s all I use on my PC). Download site:

click here

NB: Ensure Java is enabled in Internet Explorer options, (or whatever it is called in other browsers).

After installation you might try it out on one of my moving panorama sites that uses a Java applet.

click here

Good luck!.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?