cannot send large attachments

  the spook 17:31 15 Feb 2005
Locked

windows XP pro, outlook 6, broadband
Hi
I cannot send any attachments over 1-2 meg, I have been in touch with my ISP and their is not a problem at there end. I can send and receive e-mails ok but as soon as I try to send a large attachment it seems to go then at the end it stops and I get this error message
An unknown error has occurred. Subject ', Account: 'mail.metronet.co.uk', Server: 'smtp.metronet.co.uk', Protocol: SMTP, Server Response: '421 Error: timeout exceeded', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

I have tried disabling the software firewall and I also have a Netgear router, but I still cannot send them, I have made sure the correct port is open (25)
Can anyone help.
Thanks

  octal 17:35 15 Feb 2005

This is from Microsoft : click here

  octal 17:42 15 Feb 2005

I stand corrected on this but reading the Microsoft article the problem is at their end, probably their server is being overloaded, one of the resolutions is to send your email later, presumably when the server is less busy.

  spikeychris 17:49 15 Feb 2005

It sounds to me like an MTU issue. To possibly resolve the issue you might want to increase the size from default. click here for an explanation. However you must make sure that the MTU on your computers are the same. Perform the fragmented tests from click here

  Kingfisher 17:49 15 Feb 2005

(In outlook express under accounts properties then advanced tab there is a setting for server timeouts either short or long if you have this option on yours try setting it to the long position

  GANDALF <|:-)> 17:51 15 Feb 2005

click here

;-))

G

  toni b 17:54 15 Feb 2005

click here was sending some emails with attachments (cad drawings) but they were not being recieved, even if I changed the file name.So after seeing this the other day on this forum, it worked a treat.Just up load the file enter recipients email, they then recieve link to the server and download it,thats it.

  spikeychris 17:54 15 Feb 2005

Interesting link G. the spook you should be able to easily send the ping the site offers at "ping click here -f -l 1472" it should not have to be fragmented. Increase it if you wish to 3333 and see what happens.

  the spook 18:28 15 Feb 2005

Tried what was suggested thanks, but still did not work. It worked ok doing what GANDALF suggested but not my ideal solution. I set outlook to break the message into parts and it went ok. Still at a loss

  FelixTCat 18:52 15 Feb 2005

Have you set your antivirus software to scan outgoing mail? This may be taking so long that the mail server gives up before the posting completes. Try disabling the scan and trying again.

  the spook 19:28 15 Feb 2005

Thanks FelixTCat it seems to have sorted the problem and thanks to every one else for their help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?