Cannot send E mail

  ludmilla 19:00 30 Apr 2007
Locked

I can receive E mails from my outlook express but cannot send them. They remain in my out box

I can receive E mails from my internet orange address ( same as outlook express )but cannot send them. They do not reach the destination

I can both send and receive E mails from my hotmail address using the same computer
I have a speed touch orange server

The Windows firewall is turned off
Any body help me ?

  skidzy 19:08 30 Apr 2007

Check the server settings.

Open outlook express
Tools/Accounts/

smtp.orangehome.co.uk

though maybe Wanadoo or freeserve instead of Orangehome.

  ludmilla 19:16 30 Apr 2007

server settings are okay

SMTP.freeserve.com

.com

not.co.uk is that important

  Fruit Bat /\0/\ 19:42 30 Apr 2007

Are you getting error message?

"The connection to the server has faile: Account 'pop freeserve.com', Server 'smpt.freeserve.com', Protocol: SMPT, Port:25 Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E"

All email accounts from Freeserve, Wannado, Fsnet use

pop.orangehome.co.uk for incomming mail
smpt.orangehome.co.uk for outgoing mail

Click on Tools -Accounts -click your account select porperties - Server tab and enter the above in the appropriate places. Click OK close OE and then reopen OE and see if the mail will send.

  skidzy 19:58 30 Apr 2007

Mine are set to co.uk

Ive been with Orange since it was Freeserve then Wanadoo.Mine are still Wanadoo,though i have seen some computers recently that have had to change to orangehome.co.uk and ive even seen some that are

pop.wanadoo.co.uk with the smtp as smtp.orangehome.co.uk

I think you will find Fruit Bat /\0/\ has mistyped the smtp not smpt.Makes a change,normally me mistyping.:-))

  birdface 20:06 30 Apr 2007

Try,Right click bottom Taskbar.Properties.Start Menu,Customise, Make sure e-mail is ticked at the bottom,And in the dropdown bar accross from it make sure Outlook Express is showing,Ok,Apply, Ok.

  cliveM 18:29 05 May 2007

I have had exactly this problem for 1 week. Have changed smtp server to smtp.orangehome.co.uk and back again to wanadoo and then back again. Both work about 50% of the time only. Orange help suggest corruption of OE - but I tried using Thunderbird - exactly the same; also tried another PC (XP SP2) which had never been used for OE - could not be corrupted - still same result depending on time of day. I guess it's access to the orange server which is the problem. This problem appears to have been occurring for at least a month according to other forums I have read. Orange cannot or will not solve the problem. Guess I might join a host of others and change ISP.

  Kate B 18:52 05 May 2007

I think there have been issues with this ISP's mail - a friend of mine has got so fed up that he's moved to another ISP.

  bretsky 22:44 05 May 2007

see click here ongoing problem and it don't matter what account settings you choose, email send is very sporadic!!

bretsky ;0(

  MAJ 23:10 05 May 2007

Probably not the correct solution as the problem has all the hallmarks of a server problem, but have you tried ticking the "My server requires authentication" option, in OE > Tools > Accounts > Properties > Servers tab. Click Apply and OK to exit.

  ludmilla 12:50 06 May 2007

I will be changing my server. I have spent hours waiting on the 'helpline' and am now totally fed up. I am currently having to send things twice using my hotmail address.
Can any of you sugeest another server

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?