Cannot Run copy software

  tiennay 20:33 25 Jan 2003
Locked

I run the following system:
Shuttle AK32 Mainboard with on-board sound
AMD XP2000+ processor
320mb SDRAM 133mz
Creative Savage4 32mb PCI Graphics card
Haupage PCI TV Card
Pioneer DVD-ROM 105s
Traxdata CDRW 2260
Gerneric floppy drive
IBM Deskstar 46gb harddrive
Windows 98 Second Edition

It was upgraded to its current condition in Oct 2002.

I have tried to run CEQUADAT and CLONECD software and neither will run. The system locks up.
I have installed and uninstalled the software several times and still no joy.

I have taken the system right back to fdisk and format with a totally clean installation and still they won't work. Yet they did previously.

Both CD drives are recognised fully functioning.

Can you provide any solutions?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?