cannot remove "fast browser search"

  darthballs 07:53 14 Apr 2009
Locked

i went to install an application on facebook, and it has installed a browser called fast browser search into firefox.(without asking) I removed it from the add ons, still there! i did a system restore, still there! how can i get rid of it for good?

cheerz

  birdface 07:57 14 Apr 2009

Is it in Add Remove.Or All programs.

  darthballs 08:03 14 Apr 2009

sorry, forgot to mention that, no its not. did a spybot scan, didn't find it, about to do a scan with malwarebytes

  darthballs 08:09 14 Apr 2009

s'okay, i got it. went in to config settings in firefox, found the strings/lines for fast browser search, right clicked and selected reset, which changes it to google.

  birdface 08:28 14 Apr 2009

Ok any thing in add remove for My Web Tattoo.If so maybe remove it.

Quite a few having difficulties removing fast browser search.You would think they would make it easy to remove it if you decide that you do not want it.

  birdface 08:41 14 Apr 2009

Hi. Just in case anyone else has any problems with it.Was My Web Tattoo showing in Add Remove.

  Bikeguy 14:00 14 Apr 2009

Just removed fast browser search!

For Firefox, go under "Tools", and then "Add Ons". Click "Uninstall".

It's thankfully gone, after too much time trying to figure out how to make it go away.

Especially as it showed up unrequested!

  dailywalk365 00:40 14 May 2009

fast browser search was really ticking my off till bikeguy gave his answer.

  scooter13uk 09:48 22 Jul 2009

Type about:config in the address bar in Firefox. In the filter, type fast. This should bring up all the instances of where Fast Browser Search has taken over. Right click on each of the Fast Browser Search entrys and select reset. This should put most of them back to google. And that’s it!

  rtstxtrdnr 17:37 23 Jul 2009

go to tools in yout browser click add ons then click uninstall this works on firefox,but do not know about other browsers

  smf412 10:06 27 Jul 2009

this is remarkably simple to fix. In firefox, go to options, manage add-ons and there it is. Simply uninstall, restart firefox, and there you go.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?