Cannot play DVD's

  bingers 01:08 14 Feb 2004

Although not a very frequent activity, I used to be able to play DVD's (movies & PC Advisor Cover DVD's) successfully on my PC - I'm not sure how long ago i last did this. However I now cannot - when I insert a DVD the software (Ravisent Cineplayer) starts as normal closely followed by the blue screen with error message re press any key to return to Windows etc with error code 'Error : 0E : 0028 : FFCFDCC7'.
I cannot find any trace of this error message anywhere, can anyone help with reasons for this and what I need to do to get it working again.
Background info :-
Windows ME
Mat*[email protected]:a DBD-ROM SR-8586
NVIDIA RIVA TNT2 Model 64/Model 64Pro

I can access the data on the DVD's successfully, and can explore as usual.
I have tried system restore to get back beyond a couple of recent program applications, but to no avail

  JIM 01:24 14 Feb 2004

but the language!!!!!!!!!!!!!!
Got it sorted out and you won't believe what the problem was. The mouse. Yup, thats right, the mouse. I changed over from an Intellimouse, to a Logitech wireless. When I plugged in the Intellimouse (PS2), and unplugged the wireless (USB), the thing worked. Thats the only way it works too. Weird huh?

have you changed your :)

  bingers 01:53 14 Feb 2004

Yes I relatively recently switched to a USB mouse from a PS/2 Intellimouse as I was constantly getting keyboard and mouse freezes every few minutes. The switch solved that problem but it seems I have another one now - i guess I'll have to change back to the Intellimouse if I want to watch DVD's - what a pain!

Can you tell me where you found the reference to that error message please? Also if you could think of any other was round the problem other than putting the intellimouse back? (Would a different USB socket make any difference?)


  JIM 02:12 14 Feb 2004

and nothing else found at all. type in FFCFDCC7 to google.

click here

Every system is different there must be a simple way around the problem,to avoid what must be a conflict, be it an updated driver or as you say play around with your usb port.You can alway put the usb mouse in to a PS/2 adapter,very cheap 50/90pence or less which i do.see how you go.

sorry but i am still :)))))))))))))

  hugh-265156 02:40 14 Feb 2004

you need the correct codec.powerdvd is good click here

have look click here may help.

  bingers 23:04 14 Feb 2004

resolved the DVD problem. Strangely though just removing the USB mouse did not - the Intellimouse (PS/2) actually had to be reinstalled for this to work!

I just need to get round the keyboard/mouse freezes now!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?