Cannot open Word

  Ankermi31 12:08 13 Apr 2004
Locked

Real problem here! Operating System is W98 with Word 2000 SR-1
I tried to open an attachment (OE 6, Word opened with dialogue box with Licence details etc behind which was the text page - all grayed out. Mouse working overtime. System completely locked out. Shut down only poss. by switching off computer.
Tried accessing via My documents, same problem.
Have done the following:
(a) Cleared all TMP files.
(b) Done a thorough scan disk, defrage and virus scan (I have anti virus and firewall installed)
(c) Have reinstalled Word.
(d) Have clicked Start entered Window/A Word starts but cannot access Word to type etc.
This is as far as my knowledge will take me.

No new progs have been installed at all on system.

Please reply in simple terms 'cos I am on a steep learning curve here!

"Orange"

  VoG II 12:22 13 Apr 2004

Some other things to try click here

  Ankermi31 22:05 15 Apr 2004

I can now thanks to the wonderful response. My problem appears to have been a corrupt template well thats what it was treated for. Anyway system is up and running and if anything better than for a long long time. Thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?