cannot open programme

  aboutit 12:04 03 Jan 2009
Locked

I have used emule for quite a while but i recently uninstalled it.Now i have tried to reinstall and I keep getting the message windows cannot access the specified device path or file you may not have permission to access the file can anyone help

  howard64 12:16 03 Jan 2009

where are you trying to access the file? on your pc or online? if on your pc the install file is obviously damaged if online something is blocking you such as security settings or firewall.

  aboutit 12:19 03 Jan 2009

i have downloaded it to my pc and installed it but when i try to open it i get the message

  aboutit 13:11 11 Jan 2009

still not solved. the file is not damaged as i have installed the same one on my laptop without a problem.downloaed ok installed ok but wjhen i try to gain access i receive the message

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?