Cannot open attachment in OE....

  thospot 18:55 04 Nov 2005

I have recieved an attachment (JPeg.2) 322KB which I cannot open. I get a message...'This file does not have a programme associated with it for performing this action..Create an association in Folder Options Control Panel'. I have looked at these options but cannot understand... Could someone please help.. Thank you....

  VoG II 19:04 04 Nov 2005

If you have Windows XP then click here will do this for you.

  thospot 19:24 04 Nov 2005

Thanks VoG for your reply. I downloaded and tried to follow the instructions but it didn't work. I must have done something wrong as usual....

  PaulB2005 20:05 04 Nov 2005

Is JPeg.2 the name of the file?

Rename it to 2.jpg. Then try and open it.

  thospot 20:22 04 Nov 2005

Sorry for the delay.. jpeg.2 is in the attach column of OE. Is that the name of the file?. I will try to change the name but how do I do that?
Thanks for your interest....

  VoG II 21:13 04 Nov 2005

Save the attachment to your hard drive. Then right click on the file and select rename.

  thospot 21:38 04 Nov 2005

I have tried saving the attachment to my hard drive but it doesnt change the name of the file in OE. It says 'The command failed to execute'.

  Splork 21:55 04 Nov 2005

Go to Control Panel/Folder Options,click the View tab uncheck `Hide Extensions for known file types`

  VoG II 21:57 04 Nov 2005

No, sorry. You cannot change the name of the attachment in OE. You need to save it to your hard drive. Then find the saved file in Windows Explorer, right click it and select Rename. Then double-click on the renamed file to open it.

By the way, I assume that you were expecting this file. It seems odd to have been sent a wrongly named file.

  thospot 22:22 04 Nov 2005

Thanks for your replies.
I will try what you say and let you know.
It is a file from my daughter showing pics of my granddaughter

  thospot 22:35 04 Nov 2005

I have tried both your suggestions but to no avail. In Windows Explorer I get a message saying,' Windows cannot access specified device, path , or file... You may not have the appropriate permission to access item'..
Thanks for trying...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires