cannot install w7 on lenovo

  rsturbo 22:31 31 Mar 2014
Locked

i have just bought a lenovo h500s i took the original drive out and replaced with new one. i tried to install win 7 on it but it gets to starting windows just prior to setup and freezea as it freezes it displays a red banner accross the top of the screen.

any ideas?

completely lost on this one!

thanks for any help

  lotvic 19:49 01 Apr 2014

Not heard of that before but could it be you've got the same type of problem as this on: 'H500s Can't Install Any Operating System' ClickHere

  lotvic 19:54 01 Apr 2014

Or could it be because it came with W8 and Windows 8 PCs now embed their product keys in the BIOS? (These are just guesses on my part I have yet to delve into the problems of changing OSs - W8 to W7)

  rdave13 20:02 01 Apr 2014

Have a read here.

" When do I need to change the boot mode? The default boot mode for your computer is the UEFI mode. If you need to install a legacy Windows operating system (any operating system before Windows 8) on your computer, you must change the boot mode to Legacy support. The legacy Windows operating system cannot be installed if you don't change the boot mode. "

  rdave13 20:19 01 Apr 2014

This changing to legacy support mode might be all that is needed but there is also 'secure boot' setting in the UEFI. See here.

I don't know if you will also need to change that setting to disabled.

  rsturbo 19:43 03 Apr 2014

hi thanks for the replies, i tried all of them and then get the bsod this system is not fully acpi compliant. so back to pcworld it will be going.

thanks again guys

  rdave13 20:33 03 Apr 2014

Have a look at this thread. Even though the boot option was set to CD drive in the bios, Rainycity Rick used the hot-key on bootup to select the first boot option. List by previous poster Bare Foot Kid.

  rdave13 20:35 03 Apr 2014

Posts 8 and 9.

  Woolwell 20:46 03 Apr 2014

PC World may refuse as you have tried changing it's components.

  rsturbo 20:25 07 Apr 2014

thanks for the extra posts, i tried but all it keeps telling me is the same as i mentioned in previous post.. weird because when i tried it on another system exactly the same (this is 2nd pc i bought for wife) it worked fine..

thnks for posting

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017