cannot install printer software

  Zebrapec 14:26 11 Nov 2006

Can someone help please, my printer software disc (iP4000) suffered some damage, so I downloaded it from the manufacture (Canon) onto a memory stick USB2, and copied it to my desk top also. What I cannot seem to do is get it into my printer for some reason. I am installing it on a (new to me) computer that the printer has not been on before. Running winxp.

  FreeCell 14:38 11 Nov 2006

Presume this was the Printer Driver you downloaded. First check it was the XP version.

The file loaded onto your desktop should be a self-executing file that you just double-click on and it runs. (It may be a compressed file that will self-extract to a folder.)

Shouldn't make any difference whether it has been installed on that PC before.

  kspatto 23:33 11 Nov 2006

XP should auto recognise your printer are you sure the printer is turned on and properly connected if it is connected to usb it should register in control panel-system-hardware-device manager-universal serial bus controllers-usb printing support if not there the chances are that your printer is faulty or not connecting you could try another usb port or connecting via a serial port if it is configured for this
freecel is quite correct most print file are self executing and should need only to be double clicked on also XP comes with most standard drivers for printers so you should already have had a notice up even if only to say that your device is not working correctly
best of luck

  terryf 23:36 11 Nov 2006

Have you tried un-installing your printer first Start>settings>printers disconnect printer and then try to install, my canon expects that the printer is NOT connected before installing software

  Zebrapec 14:14 12 Nov 2006

Thanks all, sorted
I realy do not know what happened, except that the file, when downloaded, was compressed and when I un-zipped it, it was placed in a Temp file somewhere I could not find. It was only after four hours of keep trying that I noticed this little window in 'winzip' and I altered it to say 'Canon iP4000' instead of 'Temp file' and bingo, the file appeared, I found the setup file icon, double clicked on it, and off we went.
The reason I am saying all this, is that if any one else has the same problem then it might help.
No disrespect to all who have tried to help me.
Thank you all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?