Cannot install PCI network card

  GLUGG 20:27 01 Oct 2005

I have tried 2 diferent PCI slots but when computer is started it recognises new hardware and launches wizard.After going through proceedures to install new hardware it says " Cannot insatall this hardware
Therewas a problem installing this hardware: Ethernet Controller. An error occurred during the installation of the device.The data is invalid. In device manager thereis a ? next to ethernet controller - Properties Device status.
This device is not configured correctly. ( Code 1). To reinstall drivers for this device, click reinstall driver. Tried it doesn't work.
Card is Belkin F5D5000 OS xp.sp1. Any suggestions please.

  MAJ 21:03 01 Oct 2005

The drivers might be corrupt, GLUGG, try installing these manually through device manager (update driver). click here

  keith-236785 22:13 01 Oct 2005

or click here to do the same as MAJ but from belkins site

  keith-236785 22:22 01 Oct 2005

if you got my e-mail, disregard it....the login does not work anymore, you will have to register (free) to get the zipped download, once downloaded, unzip in windows (double click the file then click extract on the left, accept the defaults) then goto the properties for your lan card and choose update drivers, point it to the UNZIPPED folder and you should be ok.

  GLUGG 10:00 02 Oct 2005

Tried the driver from Belkin same result also tried one from Realtek as the card is identified as Realtek RTL8139 family pci fast ethernet NIC and they did have an XP driver but again it didn't work.Thanks for your help so far any more thoughts?

  GLUGG 10:51 04 Oct 2005

Sending card back Belkin think it may be faulty.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?