Cannot install driver - 'access denied'

  Why wont it work 19:32 16 Feb 2007
Locked

Hi, I tried to reinstall my wireless card (since it was playing up) but it won't let me. The reinstallation failed (and repeatedly does so) declaring that access was denied (no other error displayed). I have tried uninstalling the driver and restarting, uninstalling and installing without rebooting, almost everything I can think of, including 'add new hardware'. This is quite frustrating as it spoils the point of having a laptop having to run a long cable to the router... I have also downloaded the latest drivers, and tried those on the original disk, neither worked. I have Windows MCE 2005. Thanks

  Kate B 19:36 16 Feb 2007

Are you the administrator on the computer?

  Why wont it work 19:40 16 Feb 2007

Yes, I have an administrator's account

  skidzy 20:12 16 Feb 2007

Uninstall the drivers again and then run ccleaner click here then reboot and try the installation again.

  Why wont it work 21:35 16 Feb 2007

I am afraid this has not worked neither. Nor has a sytem restored (lappy jams up and does nothing for 30 mins or so, before i just have to crash it )

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone