Cannot install cd software

  dugit 14:32 19 Apr 2007
Locked

What seems to be a very simple and silly question, I have tried everything I know to install a cd "Data Suite" without any success on my computer yet it installs perfectly ok on my wifes computer, both computers are exactly the same models Packard Bell with windows XP.
Any suggestions please?

  skidzy 14:37 19 Apr 2007

Is this software liecensed to one computer only ?

  Totally-braindead 15:35 19 Apr 2007

Is your CD rom working? IE have you tried reading another disk using it?

  dugit 18:24 19 Apr 2007

1. cd software is not licensed to one computer.
2. Have installed Nero today.
Any further help would be appreciated.

  dugit 07:46 21 Apr 2007

Forgot to mention on screen comes up "detecting USB's driver version" but nothing happens?

  mocha 09:09 21 Apr 2007

Go to 'Control Panel' 'System' 'Hardware' 'Device Manager' and check that the USB controllers doesn't have a yellow exclamation mark against it.

  dugit 10:55 21 Apr 2007

Yes on Device Manager it shows "RS232CC to USB adaptor" and has a yellow exclamation mark ! as you say.What does that mean please?

  dugit 12:22 21 Apr 2007

Also have now checked on my wifes computer and the device manager does not have a yellow exclamation mark, which is probably what you expected.

  mocha 12:44 21 Apr 2007

You have a problem with the USB controller, this is usually a driver problem and may just need your motherboard cd to re-install the USB drivers. Also you could try rollback driver to an earlier time. Right click usb host controller 'Properties' 'Rollback'.

  mocha 12:49 21 Apr 2007

If it's a USB adapter that has been fitted to your computer at a later date. Use the software that came with the adapter.

  dugit 13:21 21 Apr 2007

No adapters fitted.
Have had another look where you suggested on device manager. After looking at one or two things after right clicking as you suggested, I then clicked "scan for hardware changes" and then found yellow exclamation mark was replaced by yellow circle, but I still cannot install software ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?