Cannot Insert Symbol in Word or Outlook

  climb45 19:21 01 Feb 2008
Locked

When I select Insert/Symbol nothing happens. The dialogue box with the symbol options does not appear. I have tried "detect and repair", but this has had no effect. Any ideas how I can get back this functionality?

  MAJ 19:40 01 Feb 2008

Do you have the Character map installed? Control Panel > Add/Remove Programs > Windows Components > Accessories and Utilities > Details button > Accessories > Details button, make sure the Character Map entry is ticked and click OK. If it is already ticked, untick it and click OK, then go back and re-tick it and press OK.

  climb45 17:21 03 Feb 2008

I have tried this but the reinstall as the relevant files could not be found, even though they are present on the hard drive. I think this might be a Microsoft issue requiring a hotfix so I will probably wait until this is released.

click here

In the meantime, I can use Run/charmap.exe and this brings the character map up.

Many thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?