cannot get wireless netork to work. If u help me I

  dougle00 21:18 04 Jul 2006

Help I am trying to link my laptop to my PC. I have got an internal wirless card in laptop and usb dongle in desktop, I also have a router.

I have managed to get the internet on my laptop no worries, but I now want to network laptop to desktop so I can see files on desktop.

I have had the artical 871122 error code so changed the settings to let windows manage settings. Then used a USB stick to transfer key and all seemed to go ok and it said laptop was installed on network. But now I cannot see the Desktop from laptop.

One thing I could not do was find the "use simple file sharing" checkbox and tick it. I know where it should be as I can find it on my laptop but it is simply missing from the same are of my desktop. (It seriously is not there!)

Any help tor the technically bewildered?


  dougle00 21:19 04 Jul 2006

Ok what the F**k? I have installed the network again and again and nothing is happening!!!! When I install it it all says success, then when I try to share the files on desktop but the tickbox is greyed..... Reason suggested was that there is no network. Please help guys, I'm on the verge of F**king this heap of S**T out the window!!

  ade.h 21:27 04 Jul 2006

Well done for swearing (even with asterisks). Liable to get your post pulled.

Simple File Sharing - XP Home has no alternative. XP Pro will use it if it finds an XP Home client in the workgroup.

There is a lack of relevant info in your post: what client firewal/s are you using? Have you configured them to allow trusted LAN traffic? Are you using the USB adapter with its software or driver-only? Have you enabled file sharing and checked that the necessary protocols are active on each client?

  ade.h 21:27 04 Jul 2006

Have you made any network shares yet?

  dougle00 21:47 04 Jul 2006

Thanks Ade, I am using zone alarm firewall but tried turning it off and still no joy. I tried using the software with the usb dongle but it wouldn't work so I'm using windows zero thingy.

I cannot activate file sharing, the tickbox is greyed out.

  ade.h 23:21 04 Jul 2006

Then you are likely to be missing a crucial Windows service that you have not started. There are quite a lot that are relevant to networking in one way or another, so I won't list them all here (it's very late now).

By the way; if my memory's right, ZA is one of the many firewalls whose engine is still active when you disable the firewall. Many firewalls cannot be fully disabled. The best solution is, of course, to manually create all the necessary network permissions first. 14:17 05 Jul 2006

Ok. I think you can try next few steps:
1. Check name of workgroup. This name must be the same on both computers.
2. CHECK username. It is realy important to have the same username (Windows account name) for both your computers. For expample, if you want to share desktop on first computer, where you logged as user1, you need to create the same user1 (with the same password) on your laptop.

hope this works for you or give it a try hope to here if any success 14:22 05 Jul 2006

just found this for you which is microsofts meaning of the error code you have been having

click here

  ade.h 15:11 05 Jul 2006

1) Not applicable yet; the poster cannot even activate file sharing.

2) Not actually necessary. My network alone is proof of that. 15:57 05 Jul 2006

sowie :o(

yeah i should learn to read in more detail my apologies

well hope me second statement is of any use lol lol

  dougle00 16:25 05 Jul 2006

thanks in2one, I have tried everything, I looked at the microsoft page and set everything up to the letter. Then when I run the wizard everything seems fine and it says installed sucesfully, but still no joy. AAAAAGGGGGGGG!!!!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?