cannot get a wireless connection to orange livebox

  skeldol 12:50 10 Dec 2006


i'm trying to connect to an orange livebox using wireless. i have connected using ethernet and can use that fine. however i cannot connect using wireless.

i am using windows me & a 3com officeconnect wireless 54mbps 11g pc card. i have turned off security on the router to make sure that is not the problem.

the 3com wireless utility detects the livebox and evens loads it into the network status tab (showing the network BSSID). the 3com documentation on this tab is "This screen displays information about the current wireless network and allows you to change to a different wireless network, provided you have defined a profile for the network." so i assume this means i am connected? however when i do an ipconfig via ethernet i get the addresses:
IP Address. . . . . . . . . : 192.168.x.x
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . : 192.168.x.x

however using the wireless card i get
IP Address. . . . . . . . . :
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . :

i have made sure that the LAN settings for internet options are all unset and the ip config is to obtain the address by DHCP.

does anyone have any ideas? i am completely lost :(


  mgmcc 13:02 10 Dec 2006

In order to connect third-party wireless network adapters to a Livebox it needs to be put into "Pairing" mode. Did you do that?

Have a look at the links on this page click here

  skeldol 16:59 10 Dec 2006

yes i pressed 1 on the box, the light flashed but nothing changed. what does pairing mode do?

  mgmcc 17:15 10 Dec 2006

<<< what does pairing mode do? >>>

If you are connecting with a wireless adapter not supplied in conjunction with the Livebox, it needs to be "paired" in order to be able to connect.

  skeldol 17:29 10 Dec 2006

on my 3com utility it says. does this mean i am connected?

Status: Connected
Network SSID: Livebox-EE70
Network Type: Infrastructure
Network BSSID 00 16 cf 288909

Internet Protocol
DHCP Option: enable
IP address:
subnet mask:

  mgmcc 09:15 11 Dec 2006

No you're not connected. The wireless adapter hasn't got its IP address from the router and Windows has defaulted to allocating a "169.254" address which won't get you online.

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  skeldol 10:23 11 Dec 2006

yes i have connected. initially it wouldn't connect so I switched off security using a wired connection and now it connects immediately (the card is set to connect to the best signal without security). however after connecting the ip address goes from to the one described above but i cannot access the routes configuration pages or the internet.

  mgmcc 11:34 11 Dec 2006

Try giving the wireless adapter a fixed IP address in the same range as the router's and see if you can access its configuration pages and the internet.

  skeldol 19:00 11 Dec 2006


i tried this. gave it an ip address, subnet mask and default gateway that the machine had been given during a wired connection and it still doesnt work. if i hover the mouse over the icon in the btm right near the clock it says connected to the livebox and if i started the 3com utility it says dhcp is disabled and shows the ip settings i have given it.

cheers leon

  skeldol 21:30 12 Dec 2006

i tried navigating to "My network places > entire network" before I get an error prompt saying "unable to browse network" the data light on the router flashes. does this imply i am connected to the router as the 3com utility tells me or does this mean nothing?


  danpez 09:51 19 Dec 2006

last night i tried setting up my new livebox, and i spent over 2 hrs without joy.

I turned off firewalls, anti-virus, varied the wireless security (none/WEP/WPA) and even disabled all security services to manual and rebooted my laptop without success.

it appears that DHCP doesn't work for some reason. I tried manually setting IPs within the live DHCP scope and turning off the DHCP server on the Livebox. All didnt work.

I hate these home-ready DSL packages. Just give me a proper router with a dumb wireless switch.

I'm gonna have another crack at it tonight. I'll post again if when I figure it out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?